Jump to content

0.2.2.5.0 Released


mwl4

Recommended Posts

  • Prime locked this topic
  • Scar unlocked this topic

Hello, where topic about new version for ATS?

                                          76561198158535149.png                                                                                                                              ➡  My WoTr.                       

                                                                            Renault Premium: 500.000km 

                                                                            Renault Magnum: 257.500km   ▶

 

                                                                      

 

 

Link to comment
Share on other sites

On ‎10‎/‎4‎/‎2018 at 6:02 PM, di9girl said:

I'm getting:

 

Expected version: 1.32.3.45s

You have version: 1.32.4.0

 

So which one in the betas file in Steam am I looking for?

 

temporary_1_32 - 1.32 for incompatible mods

 

Is that correct?

 

Hello di9girl.

The reason why it's not working is pretty simple. Visit your ETS2 (ATS) properties and choose: NONE - Opt out of all beta programs.

You have to choose the same for ATS, too. Then it will be working.

 

Regards ^_^

  • Upvote 1

 

patreon_master_trucker.png spacer.png spacer.png

 

Create Reports | Banned? | Suggestions | Feedback & Complaints | Help | Community Events

No electrons were harmed during the creation, transmission or reading of this posting. However, many were excited and some may have enjoyed the experience.

 

 

Available via Discord: @th3Imgurian#8026

 

Link to comment
Share on other sites

can we get a map that shows were doubles are allowed coming up from Italy got kicked near Mannheim, drove offline through Frankfurt am Main tried to reconnect got kicked straight away. Maybe a bit more warning to as did not see warning until passed junction. 

ets doubles..PNG

warning.png

Link to comment
Share on other sites

On 9/28/2018 at 2:28 AM, weezy said:

 

May i ask what kind of error you are getting?

i keep sayin can not connect to update servers i uninstalled it and re installed it

 

On 9/28/2018 at 2:28 AM, weezy said:

 

May i ask what kind of error you are getting?

connection error

 

Link to comment
Share on other sites

Hello 

To get started on version 1.32.3.4s need "Launcher" ver 0.2.2.5.0

 

 

Someone can upload versions of >>>> "Launcher" ver 0.2.2.5.0

 

Pozdrawiam PL

 

On 10/1/2018 at 5:31 PM, GhostAngel said:

We have to wait for #TMP Staff for update to the newest version (1.32.3.7 or downgrade to the [if thats possible] 1.32.3.4s, be patient.

 

Start 1.32.3.4s only from ver  Launcher  0.2.2.5.0

Link to comment
Share on other sites

  • Scar unfeatured and unpinned this topic
  • Scar locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.