Jump to content
mwl4

0.2.0.8 has been released.

Recommended Posts

18 hours ago, Trucking Australia said:

^^ Try to speak English please.

 

Cheers

 

Trucking Australia

HHA Manager

中国,我这边的翻译软件,翻译的不是很正确!干杯!!:D:D

 

EN translation: Automated translators in China don't work correctly! Cheers!!:D:D

Edited by SprinterFS
added translation

Share this post


Link to post
Share on other sites
21 hours ago, tyrantff said:

希望下次1.23版本!更新出可以添加MOD,还有司机能下车!加物理损坏系统!

 

EN translation: hope next update supports v1.23, can add MODs when playing MP, drivers will also be able to get off the truck! And add physical engine so you can see the truck damaged!

CN: 下次更新很可能会支持1.23版本,但是您所说的添加mod以及其他特性都无法在联机模式下实现。TruckersMP的联机模组不支持任何外来的游戏模组。(雪地mod除外)

 

EN: The next update will (hopefully) support v1.23, but none of the features will be possible. TruckersMP will not support external mods except the winter mod.

Share this post


Link to post
Share on other sites
14 minutes ago, SprinterFS said:

CN: 下次更新很可能会支持1.23版本,但是您所说的添加mod以及其他特性都无法在联机模式下实现。TruckersMP的联机模组不支持任何外来的游戏模组。(雪地mod除外)

 

EN: The next update will (hopefully) support v1.23, but none of the features will be possible. TruckersMP will not support external mods except the winter mod.

 

There's actually quite a few mods that TruckersMP supports other than the Winter mod.

Share this post


Link to post
Share on other sites
9 hours ago, SprinterFS said:

CN: 下次更新很可能会支持1.23版本,但是您所说的添加mod以及其他特性都无法在联机模式下实现。TruckersMP的联机模组不支持任何外来的游戏模组。(雪地mod除外)

 

EN: The next update will (hopefully) support v1.23, but none of the features will be possible. TruckersMP will not support external mods except the winter mod.

我说的是更接近真实适用的能联机的MOD,还有一个就是地图太少,如:山路。你说的能放在联机里面的雪地mod在哪里下载?

Share this post


Link to post
Share on other sites

How do I downgrade, went to play and the game updated. I clicked on the MP game and it said do you need help downgrading. I did that and it just sat there and froze. Would love to continue playing. Any help appreciated.

Share this post


Link to post
Share on other sites

^Currently You need 1.22 (in steam its called something like "temporary_1_22 for incompatible mods" )

 

Easiest way to find out which is the current supported version by MP is to simply go to the download page -

 

gWOoysV.png

Share this post


Link to post
Share on other sites

Nevermind that didnt work, now my game wont open and says disk read error. Erased my game and steam still same thing. "sigh" guess steam support here I come. Thanks for showing me how to downgrade tho. Nevermind again got it fixed. YAY MP

Edited by jukeboxknox
Needed to update my post with recent info and not double post.

Share this post


Link to post
Share on other sites

A new version of ETS2/ATS has been released that's not yet supported by TruckersMP, so in order to play in multiplayer you need to downgrade the games.

These are the versions you should install in order for multiplayer to work:

temporary_1_22 - 1.22.x               in STEAM > Library > Euro Truck Simulator 2 > Right Click > Properties > BETAS
or

temporary_1_1 - 1.1.x                   in STEAM > Library > American Truck Simulator > Right Click > Properties > BETAS

If you had a different version before, please let the game update on Steam before trying to start the game using the TruckersMP shortcut.


 

Edited by MrHarv
Edited post and staff impersonation text
  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...