Jump to content

0.2.2.4.0 Released


mwl4
 Share

Recommended Posts

  • mwl4 pinned and featured this topic

thanks :tmp:

CPU : AMD Ryzen 5 2600X  GPU : MSI Geforce RTX 2060  MOTHERBOARD :  ASUS TUF B450-PLUS GAMING MEMORY : ADATA XPG  16GB (2x8GB) 3200Mhz  SSD :  CORSAIR 120GB  550MB - 500MB  SSD  : SAMSUNG 250GB 860 550MB - 520MB SSD  : ADATA 480GB SU630 520MB - 450MB  CASE : Cooler Master MasterBox MB511  PSU : Thermaltake Smart 700W 80+

Link to comment
Share on other sites

Guest MHT_
4 minutes ago, Kid Fabi said:

It snows after connecting to the server. I disabled the winter mod, but it doesn't help.

When you're in the multiplayer menu, press that settings button. Then find "seasonal effects", uncheck that box and the snowing is gone. :) 

Link to comment
Share on other sites

59 minutes ago, Kid Fabi said:

See the first problem.

 

It snows after connecting to the server. I disabled the winter mod, but it doesn't help. We are waiting for a fix ;) 

Have you tried these steps?
 

Remove the "tab> mods> winter mode" click.
"Tab> General> Season effects" Remove the click.
After doing these operations, confirm with "Apply> ok" and then restart the game.

  • Like 1

Pleasant regards

Kamer

Veteran Driver II
 

dcba905cdac6291ae8932f4fba24668b.png

role_veteran-ii1.png.ec521170e6dbabfa52c

                                                

You can communicate with me (:

 

 

 

Link to comment
Share on other sites

  • Prime locked this topic
  • Scar unlocked this topic
  • mwl4 unpinned and unfeatured this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.