Jump to content
mwl4

0.2.1.8.2 Released

Recommended Posts

@Novaes Gamer [BR] Same problem :/ in the morning it worked perfectly and now when i want to play it shows me error that i use wrong version! I restarted my PC and i tried to uninstall TruckerMP and reinstall it ,but same problem :/

 

Screenshot_2.png

  • Upvote 1

Share this post


Link to post
Share on other sites

Hey guys,

 

You don't need to uninstall TMP to try to fix that error.


SCS updated both ATS and ETS and TruckersMP isn't yet compatible with that new update.
You'll have to wait for the devs to update TMP as downgrade your game to an older version won't work.

Also, please read the announcement on top of the forum before posting ;) :
https://forum.truckersmp.com/index.php?/announcement/16-ats-and-ets2-updated-but-incompatible/

Share this post


Link to post
Share on other sites
Guest [Korkmaz Lojistik]-Batuhan

Hey, 

Where is the ETS2 new update?

 

Edited by [Korkmaz Lojistik]-Batuhan
Removed caps lock

Share this post


Link to post
Share on other sites

it will be ready when 0.2.1.8.2 changes to 0.2.1.8.3   untill then not ready devs are working on it give them time have patience

Share this post


Link to post
Share on other sites

People can not just wait until they're done. Rushing them will not give you anything.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...