Jump to content
mwl4

0.2.1.8.2 Released

Recommended Posts

6 hours ago, -AOD- said:

Anyone can comment if it fixes any of the trailer lag?

 

in my opinion, after this night ( 4:00 am UTC ) ( 1:00 am EST Time ) nope more than 2/3 people on the highway with Heavy haul near bakersfield , los angeles ..  with the trailer,beacon,flag it drop my fps quite liky enough that i have to go slower ( around 40/50 MPH and wait until i get overtake, or there are less players around ( when you are 3/4 people but only you and 2 person behind (as exemple) and one in the range of 400/500 meter )

 

i have a gtx 750 TI with 8 gb ram and still i drop under 50 fps that for sure ( i have around 25 / 45 MS ping ) .. Download : 33.33 Mbit/s , Upload : 10.1 Mbit/s with latency : 10 ms ( Videotron internet provider ) and my graphic setting not in the max .. 

 

 

Share this post


Link to post
Share on other sites
Guest Bonnm
15 hours ago, -AOD- said:

Anyone can comment if it fixes any of the trailer lag?

 

Sorry, but i don't have this Server Lags. 

Share this post


Link to post
Share on other sites

i dont even see any lag when there are a bunch of heavy haul trailers i passed 6-8 of them in a row they were in a convoy i guess not a bit of lag what so ever

Share this post


Link to post
Share on other sites
Guest Bonnm

^ same for me, i never had lags.

Share this post


Link to post
Share on other sites
2 hours ago, Bonnm said:

^ same for me, i never had lags.

it not because you dont have lag, mean everyone else doesnt have lag... ( that is not only you that comment goes.. )

 

secondly my computer is enough good to run LoL , and world of tank( plus many other game) in max setting at 20/30 ms ping with 90/100 fps and i never have a lag ... but in tmp when 3/4 person pass around me it the pain in the ***, until they are 30 meter+ far off me it become again normal ??? i think personaly it a optimization problem of the game... i can be wrong but... 

Share this post


Link to post
Share on other sites
3 hours ago, Kehox said:

it not because you dont have lag, mean everyone else doesnt have lag... ( that is not only you that comment goes.. )

 

secondly my computer is enough good to run LoL , and world of tank( plus many other game) in max setting at 20/30 ms ping with 90/100 fps and i never have a lag ... but in tmp when 3/4 person pass around me it the pain in the ***, until they are 30 meter+ far off me it become again normal ??? i think personaly it a optimization problem of the game... i can be wrong but... 

What are your computer specs? Could also be something that went wrong during the installation. Have you tried reinstalling the mod and ETS2 by any chance? 

Share this post


Link to post
Share on other sites
4 hours ago, sko0923 said:

What are your computer specs? Could also be something that went wrong during the installation. Have you tried reinstalling the mod and ETS2 by any chance? 

1) on ATS..

2)Processeur  :  AMD Athlon(tm) X4 860K Quad Core Processor, 3700 MHz, , 8 GB ram , 1To hard drive ( 758GB free space )  , GTX 750 TI 2GB ( video card ) , windows 10

3) uninstall re install alway done on each update doesnt change that much ... 

4) Download : 33.53 Mbit/s , Upload : 11.37 Mbit/s with latency : 8  ms ( Videotron internet provider )  the proof is there.... 

5) everything on my computer is updated.. ( video card, windows update ........ etc )

 

this computer run almost all game on high( and some game in ultra )/medium(PUBG only) graphic.. mayby the procesor need to be changed in the next years i do agree , after my video card will follow .. but all my setting in ATS // ETS are low to make sure i gain the maximum on fps / and draw distance lower .. and blablabla ..( other graphic set to be the best for that.. ) 

in general the game run soomthly, but there a couple of lag and bug.. (https://www.twitch.tv/videos/151802099 )00:28:50:00//////00:29:45:00 as exemple...  a flying truck :D

Just my Fps pass from :65/70 in third person ( 2 key camera ) to inside cabine ( 1 key camera ) to : 30/40 and not stable ( some drop and up ).. 

 

Share this post


Link to post
Share on other sites
38 minutes ago, Jeremyv1990 said:

im still unable to see other peoples addons on their trucks

Hi @Jeremyv1990,

 

You need to buy the DLC that you want to see on the Steam store (under your steam library, go to ETS2/ATS, and click find more DLC in store) and select that. If you do not buy the DLC, you will see a replacement (such as the long black flat beds for the heavy haul DLC). TruckersMP cannot show you something you don't own in game, as this violates SCS's EULA for their games. You can probably see people's add-on's in ETS2 because you have that DLC, or are looking at something that comes with the game and is not a DLC. 

 

Regards,

sko0923

Share this post


Link to post
Share on other sites
On 6/22/2017 at 8:55 PM, sko0923 said:

Hi @Jeremyv1990,

 

You need to buy the DLC that you want to see on the Steam store (under your steam library, go to ETS2/ATS, and click find more DLC in store) and select that. If you do not buy the DLC, you will see a replacement (such as the long black flat beds for the heavy haul DLC). TruckersMP cannot show you something you don't own in game, as this violates SCS's EULA for their games. You can probably see people's add-on's in ETS2 because you have that DLC, or are looking at something that comes with the game and is not a DLC. 

 

Regards,

sko0923

Hi sko0923 i actually own heavy haul dlc for both games and noticed everyone saw the changes in ets2 but when ats heavy haul came out they left out the changes so all u see is the trailer theyre hauling but not the oversize placcard or the red flags or even the beacons and just trying to figure out when they plan to actually fix that issue and allow everyone to see all the new stuff that comes with the american truck heavy haul dlc not just the trailers.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...