Jump to content

How CB works?


El1teZombiezHD
 Share

Recommended Posts

  • 3 weeks later...
Guest FullM00n
37 minutes ago, SlipperyBurg said:

When i mouse over the settings button, the mouse is under the window and i can't click on it. Any suggestions?

First click right button on mouse to show cursor, then you can click.

Link to comment
Share on other sites

  • 1 month later...

My issue is the CB is off and when I select Tab and right click nothing happens , the CB is just off no numbers are displayed not even the default 19.  Also  the channel command does not work  ( 0= deactivate ) says off but when using  19 it does not come on.  Any ideas how to turn on the CB  it used to work by default  

Link to comment
Share on other sites

4 hours ago, da7thsunz said:

My issue is the CB is off and when I select Tab and right click nothing happens , the CB is just off no numbers are displayed not even the default 19.  Also  the channel command does not work  ( 0= deactivate ) says off but when using  19 it does not come on.  Any ideas how to turn on the CB  it used to work by default  

I've never come across that issue, but this guide may help:

 

Paddy

Prime Logistics | Former HR & Exam Team

TMP Former Events Team

Link to comment
Share on other sites

  • 4 weeks later...
  • 2 weeks later...
  • 1 month later...
On 14/9/2020 at 18:07, Piratapeppe said:

Oye, 

Siempre usé el CB en el pasado, pero en los últimos días, deja de funcionar.

el micrófono está bien, la prueba del micrófono está bien, pero cuando presiono la tecla X, no pasa nada. también ya no puedo ver el pequeño icono como un altavoz ... estoy tratando de encontrar una solución, por favor ayúdenme ...

Hola Piratapeppe ya encontraste la solución también tengo el mismo problema y por mas que he buscado en foros y video no hay nada de ello 

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...
  • 5 weeks later...
  • 2 weeks later...
  • 3 weeks later...

OK I followed the instructions above for the CB BUT it still doesn't work. I got that menu 'finally' using (F11 then Tab then right clicked for the yellow arrow)... (sheesh... they sure could have made that instruction a lot clearer) and adjusted the settings but I can find no way to turn ON or OFF the actual CB, although, I think it is defaulted to ON (why even mention that?) as the numbers/channels can be changed with (,) & (.) but (X) does NOT mark the spot at which I can transmit. In other words (X) DOES NOT WORK. I'm using a 'waves blue-tooth head set' which all... ATS/ETS and TruckersMP does recognize but will not activate/transmit with (X). Is there a fix for that which I seem to be missing somewhere?

PS... I also tried this with a microphone plugged into the mic 3.5mm jack. It still will not transmit so I don't believe it is my Blue-Tooth head set as both don't work. I don't want to go out and buy and gaming head set with a built in mic as my blue-tooth already has that, just to find out that doesn't work either. Any help appreciated.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.