Jump to content
  • 0
xSeba69

UNSUPPORTED GAME VERSION DETECTED

Question

Hello TruckersMP, I wanted to play some ETS2 MP.. I press the icon to play.. I clicked Launch ETS 2 and POOF: error , then I wanted to change my VERSION but idk wich one is it 

 

Share this post


Link to post
Share on other sites

22 answers to this question

Recommended Posts

  • 1

Hello there,

 

unfortunately, the games have been recently updated without any possibility of downgrading.

 

Thus, you cannot play at the moment, but the developers of TruckersMP are working to get a patch out as quickly as possible.

 

For further information, check this announcement by @HumaneWolf:

 

https://forum.truckersmp.com/index.php?/announcement/16-ats-and-ets2-updated-but-incompatible/

 

The TMP team will surely apologise for any inconvenience caused.

 

Kind regards ;)

Share this post


Link to post
Share on other sites
  • 0

Hi !,

 

Read this :

 

We're aware that an ATS and ETS2 update has been released. Please avoid updating until the mod is updated, if you wish to play online.
No downgrade option seems to be available, and the mod is not yet compatible.
We will update ASAP, and apologize for the inconvenience.

 

https://forum.truckersmp.com/index.php?/announcement/16-ats-and-ets2-updated-but-incompatible/

 

The only solution is to wait this update :D 

Share this post


Link to post
Share on other sites
  • 0
Guest Texas Transports LLC

@WelshGaz: Thank you as that is what I was planning on doing. I will spread the word

Share this post


Link to post
Share on other sites
  • -1
Quote

We're aware that an ATS and ETS2 update has been released. Please avoid updating until the mod is updated, if you wish to play online.
No downgrade option seems to be available, and the mod is not yet compatible.
We will update ASAP, and apologize for the inconvenience.

 

Share this post


Link to post
Share on other sites
  • -1

Ye mate, most people who play ETS + ATS cant access game at this moment of time, due to scs updating the games which doesnt work with mp, the dev team is currently working to produce the new mp mod, so hopefully tonight it should be back up and running

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...