Jump to content
mwl4

0.2.0.5.2 has been released.

Recommended Posts

Thanks for the update. 

 

And LOL!  :D @ shadow... (me neither)  ;)

K. No idea what any of it means... apart from the new backgrounds. But good job.

Share this post


Link to post
Share on other sites

The game is updated to 1.22.2.4s. The steam is not 1.22.2.3s version. When the support for the latest version of the game?

Confirm.Does not work with the latest version.Writes an error: "Cannot validate game version".Tried all the tips for starting this message,the result is the same.

Share this post


Link to post
Share on other sites

Confirm.Does not work with the latest version.Writes an error: "Cannot validate game version".Tried all the tips for starting this message,the result is the same.

same here cant play ets2mp, because i get error "cannot validate game version". patch 0.2.0.5.1 my ets2mp run without any error or bug, i try to validate game cache, put -opt none beta version in steam ets2 properties,reinstalling game client, turn off my firewall and anti virus but its still i have same error.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...