Jump to content

Unnamed_User

Veteran Driver
 TruckersMP Profile
  • Content Count

    471
  • Joined

  • Last visited

Community Reputation

938 Local Driver

About Unnamed_User

Profile Information*

  • Gender
    Male
  • Location
    🇵🇱 Warsaw /// Poland 🇵🇱
  • Preferred Trucks
    DAF
    Freightliner Cascadia®
    International
    Iveco
    Kenworth
    Mack
    MAN
    Mercedes
    Peterbilt
    Renault
    Scania
    Volvo
    Western Star
  • American Garage Location
    California: Sacramento
  • EU Garage Location
    (PM) Sweden: Visby
  • Known languages
    🇵🇱 Polish 🇵🇱 🇬🇧 English 🇬🇧

Recent Profile Visitors

10134 profile views
  1. This is what happens when you forget to deactivate outdated mods.

    xgsNdJA.png

    1. Angelina2417

      Angelina2417

      Dang that is scary ngl 😬

  2. Hello! From what I saw in game log, It looks like that your card doesn't fully support DirectX 11.1 Try launching game with OpenGL and see if that helps
  3. The area copied from UK Truck Simulator we are talking about needs a complete revamp indeed. We unfortunately don't know what SCS Software is planning and when UK will be revamped. I hope that the first part of the update will be in 2021, but no one knows what will happen until the update will be released. There can be also the re-scale made because all other parts of the map are in 1:19 scale, but UK is 1:15. This means that whole UK would be removed and built again. It is a lot of work that can take years.
  4. Thank you for giving us some info. I hope you will make it before #TMP7
  5. I am TMP player for almost 2 years (Registered since 17.04.2019). I discovered it by some videos on YouTube. I've heard about TMP even before I started playing ETS2 in 2018. Thanks to TruckersMP, this game became my favourite one and it will stay like this for very long.
  6. Hello @bobo33160 You have ProMods 2.52 version which is made for 1.40 game version. It doesn't work on 1.39 nor on TruckersMP. You have to download ProMods 2.51 version which is available on the top of ProMods website in "Compatibility ETS2". My personal suggestion: Don't delete these files because when you will delete it and when TruckersMP will support 1.40 and ProMods, you will have to download these files again.
  7. World of Trucks is not related with TruckersMP. World of Trucks works only on 1.40 and TruckersMP works only on 1.39. To do WOTr jobs, you have to upgrade your game version to 1.40, but then you will not be able to play on TruckersMP.
  8. 25 de Abril Bridge - The European Golden Gate

    yjeTQzO.png

    OhjyL94.png

    More Iberian pictures

     

  9. FIRST ROUTE TO SPAIN

    PARIS -> BURGOS

    This huge storm caught me in France

    xTlMvFG.png

    Entering España

    iZ2Mdt5.png

    Tolls...

    KA2LwU1.png

    Those aren't waves... Those are mountains

    hax5f7W.png

    Interesting building in Burgos

    GaDHg4s.png

  10. Message that will be important for some players! You don't need Vive la France DLC to get there. There is a ferry connection from Plymouth to Santander and Bilbao
  11. No. Not yet, you need to wait until TruckersMP devs will update their mod to 1.40
×
×
  • Create New...