Jump to content
mwl4

0.2.2.5.0 Released

Recommended Posts

Guest poland.ball

Thanks for the 1.32 and the Scout Rework ;)

Is someone going to reupload it on the internet?

Share this post


Link to post
Share on other sites
Guest poland.ball

Hey,

I tested it and I got kicked, because I should redownload the mod through the launcher. Why?

Share this post


Link to post
Share on other sites
8 minutes ago, I brake for cake said:

I'm still seeing the old versions in the launcher :/

 

I've uninstalled and downloaded the launcher from the site again, but no change, still says 1.31.1s

You can ignore launcher version, after updating launcher you will receive an error "please use ets 1.32" and if you update your ets to 1.32 it is fine :) It just says the wrong version in case that data isn't updated. But they fixed that now too.

Share this post


Link to post
Share on other sites
8 minutes ago, RileyNeko said:

You can ignore launcher version, after updating launcher you will receive an error "please use ets 1.32" and if you update your ets to 1.32 it is fine :) It just says the wrong version in case that data isn't updated. But they fixed that now too.

You've totally missed the point.

 

I have already updated ATS and ETS2.

 

The launcher is what is not updating.

Share this post


Link to post
Share on other sites
1 minute ago, I brake for cake said:

You've totally missed the point.

 

I have already updated ATS and ETS2.

 

The launcher is what is not updating.


I recommend to uninstall launcher first and then download the new one from here :https://truckersmp.com/download

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...