Jump to content
  • 0
Sign in to follow this  

ats multiplayer


9 answers to this question

Recommended Posts

  • 1

I think the problem isn't the game version, but is about Steam privacy settings.


Please go to your Steam profile -> Edit profile -> My privacy settings -> Game details, and set that to Public.


Also please ensure that you are the owner of the game (family share does not work).

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  

  • Create New...