Jump to content
mwl4

Winter mod is now available!

Recommended Posts

1 minute ago, Krakman said:

Got it like this, it should be correct, right?

Also, dont be confused by "mods" instead of "mod", after trying anything to get it working i tried also creating mods instead of mod folder.

ETS2MP.PNG

Nope, rename folder from 'mods' to 'mod'

:)

anyway...it's still not working for me

  • Upvote 2

Share this post


Link to post
Share on other sites
Just now, BrummiCat said:

Disabling all mods shown in the modmanager fixed it for me.

I've done everything right + modmanager is empty....still not working. But thanks for idea :\ 

Share this post


Link to post
Share on other sites
3 minutes ago, Haonek said:

Nope, rename folder from 'mods' to 'mod'

:)

anyway...it's still not working for me

Also, dont be confused by "mods" instead of "mod", after trying anything to get it working i tried also creating mods instead of mod folder.

Share this post


Link to post
Share on other sites

To be clear - THIS IS THE RIGHT WAY (see picture)

Screenshot_6.png.bae2dde2bb1d3aa992b12cdd46ac26b9.png

Its tested and worked fine for me.

Make absolutely sure that you have closed TruckerMP (Launcher) and Euro Truck Simulator 2.
Otherwise restart your computer, verify that all files are in the correct directory.
For example my directory looks like this: C:\Users\Kaan\Documents\ETS2MP\mod
You should have a similar directory (besides the Username, huh).

Edited by Kaan2106
Updated image

Share this post


Link to post
Share on other sites
1 minute ago, Kaan2106 said:

To be clear - THIS IS THE RIGHT WAY (see picture)

DdKd9XOfRQW5Wct7ejmJdA.png

Its tested and worked fine for me.

Make absolutely sure that you have closed TruckerMP (Launcher) and Euro Truck Simulator 2.
Otherwise restart your computer, verify that all files are in the correct directory.
For example my directory looks like this: C:\Users\Kaan\Documents\ETS2MP\mod
You should have a similar directory (besides the Username, huh).

I cant see the picture.

Share this post


Link to post
Share on other sites
9 minutes ago, Kaan2106 said:

To be clear - THIS IS THE RIGHT WAY (see picture)

DdKd9XOfRQW5Wct7ejmJdA.png

Its tested and worked fine for me.

Make absolutely sure that you have closed TruckerMP (Launcher) and Euro Truck Simulator 2.
Otherwise restart your computer, verify that all files are in the correct directory.
For example my directory looks like this: C:\Users\Kaan\Documents\ETS2MP\mod
You should have a similar directory (besides the Username, huh).

 

Okey, let's make it clear:
- locations of all three files is correct - like you mention above

- I didn't changed name of any listed file
- Checksums are done with HashTab and they are correct
- I didn't manipulate with scs mod files at all
- Computer is restarted (twice for sure :D)
- TruckersMP and Euro Truck simulator 2 is up to date (both reinstalled also twice)
- I don't have any mods even for singleplayer 
- Windows 10 Home is up to date, also drivers, Steam, ....

...and still not working :D

  • Upvote 2

Share this post


Link to post
Share on other sites
1 minute ago, Haonek said:

 

Okey, let's make it clear:
- locations of all three files is correct - like you mention above

- I didn't changed name of any listed file
- Checksums are done with HashTab and they are correct
- I didn't manipulate with scs mod files at all
- Computer is restarted (twice for sure :D)
- TruckersMP and Euro Truck simulator 2 is up to date (both reinstalled also twice)
- Windows 10 Home is up to date, also drivers, Steam, ....

...and still not working :D

For me the same is true, starting to play singleplayer again.... there the mods work fine

  • Upvote 2

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...