Jump to content
  • 0

CB doesn't seem to be working


Question

Hello folks,

 

I tried searching for a solution to this, but all I've found was a how-to for when the asset first came out. My CB doesn't seem to be working. Pressing X doesn't cause the speaker in the bottom right to pop up, I don't see a red light on the CB radio and calling a "radio check" doesn't recieve a response from the local community, though I've tried in multiple cities.

 

What I've tried so far:

Restarting the game

Reinstalling the mod

Hitting the default button in the settings of the tab window

Searching for a way to change the hotkey in both the mod settings and the game settings

 

Any help would be appreciated.

Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
Guest CrackPrewier

Hello 
There are few things you may need to check:

      1.step: Check your default microphone - it shouldn't be set to stereo mix or similar

       2.step: Check if your headset has the mic mute switch somewhere. If you find it, set it into opposite state - you might've muted the mic by accident.

       3.step: Check the volume of the default microphone - if it's very low(close to 0%), raise it up.

       4.step: Check if you have plugged in the microphone into microphone connector(may not be applicable for USB headsets).

 

Open your panel with the TAB key multiplayer > Voice > Voice volume setting pull to the right.

Open the game. Return to the desktop.at the time sound level in the audio mixer from the speaker icon, right click on TruckersMP.

 

Please look at this guide:

 

 

Link to post
Share on other sites
  • 0

Hello :)

Start TruckersMP, then press the cog button in the player list, or press the cog icon in upper left corner on the login screen, select the "Sound" tab, then check the "Speaker device" - change it to "Default", then press "Apply". After that, press the "Start test" on the same tab. You should hear yourself as you speak during the test.

 

There are few things you may need to check:

  • Check your default microphone - it shouldn't be set to stereo mix or similar
  • Check if your headset has the mic mute switch somewhere. If you find it, set it into opposite state - you might've muted the mic by accident.
  • Check the volume of the default microphone - if it's very low(close to 0%), raise it up.
  • Check if you have plugged in the microphone into microphone connector(may not be applicable for USB headsets).

Open your panel with the TAB key multiplayer > Voice > Voice volume setting pull to the right.

Open the game. Return to the desktop.at the time sound level in the audio mixer from the speaker icon, right click on TruckersMP

 

Also try these:

  • Steam > Settings > Contact > Sound Recorder make sure that the correct device is selected here.
  • Try to uninstall the drivers sound (Realtek) remove.  Download and install again
  • Try turning up the volume. Go Tab > Settings > Sounds a have a play with the sound levels
  • "My Documents-ETS2MP" can you delete the folder and try again
  • Run the multiplayer mod as admin
Link to post
Share on other sites
  • 0

You'll be unable to transmit to CB radio if you don't have microphone connected/enabled. Check if the default microphone device is not disabled. Also, you may want to check the microphone privacy settings, if you're using Windows 10.

 

If you want to ask anywhere on forums whenever 32-bit version of MP will be supported in future, try to start GTA V on your 32-bit machine before checking game's system requirements.

Instead of quoting the post above, use the ^ character. The character is actually pointing to the post above.

How to fix sudden steering issue on your USB steering wheel

Link to post
Share on other sites
  • 0

Hello,

 

The solution to the problem might be here;

 

 And;

 

 

 

Best regards.

Sincerely,
AdaBey

TruckersMP Game Moderator

Support of the Year 2018

 

Official Rules Official Turkish Rules | Support Ticket | Steam How to become a Game Moderator?

 

¯\_(ツ)_/¯

SometimesTheUglyTruthCanBeBeautiful

Nothing last forever.

 

 

Link to post
Share on other sites
  • 0

Hello @Steel Driver

 

Now please try the steps below for the problem.

 

  • Make sure that the correct device is selected in Steam> Settings> Communication> Voice recorder, then test the microphone from the same place.
  •   Open the game. On the desktop, right click on the speaker icon in the bottom right corner of the following launch bar and come to the "Recording Devices" section. Make only one selected.
  • Press "TAB" key in the game and try to make Voice Chat settings from Settings

 

 

Pleasant regards

Kamer

Veteran Driver II
 

dcba905cdac6291ae8932f4fba24668b.png

role_veteran-ii1.png.ec521170e6dbabfa52c

                                                

You can communicate with me (:

 

 

 

Link to post
Share on other sites
  • 0

I can say that I am having the same issue, only thing that has changed since it worked is the update. Settings are correct for my audio set up and I can hear my self in the mic test just fine.

 

Edit: Not sure what fixed it but persistent trying and it is working again

Edited by Comrade Coconut
Solved own problem
Link to post
Share on other sites
  • 0

No reaction for 26 days

//moved to Unsolved

____________________________________________________________________________________________________________________________________________________________________________________________________________________________

 

 

NeonLeon

Support Manager

TruckersMP

 

contact us here: https://truckersmp.com/support/ticket/create

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...