Jump to content
trucker9872

How do I work MSI afterburner on ets2 mp

Recommended Posts

Well, that's not a graphics card, it's your CPU. You are not even suppose to be gaming with that my friend. I strongly suggest not to overclock your CPU, as it's not a gaming laptop, the cooling can not handle it. Even if it would survive overclocking, you wouldn't see any noticeable FPS difference.

Share this post


Link to post
Share on other sites

Maybe THIS is your laptop?

 

Look at the requirements for ETS2 (single player):

 

  • MINIMUM:
    • OS: Windows 7
    • Processor: Dual core CPU 2.4 GHz
    • Memory: 4 GB RAM
    • Graphics: GeForce GTS 450-class (Intel HD 4000)
    • Hard Drive: 3 GB available space
  • RECOMMENDED:
    • OS: Windows 7/8.1/10 64-bit
    • Processor: Quad core CPU 3.0 GHz
    • Memory: 6 GB RAM
    • Graphics: GeForce GTX 760-class (2 GB)
    • Hard Drive: 3 GB available space

 

 

 

 

 

 

 

I'm sorry, but your machine doesn't meet the minimum for SP in Processor, Memory, Graphics... Requirements for MP are a lot higher, so I don't want to think how the game must be running on that machine.

 

And overclocking? You can not get something out of nothing.

Edited by FernandoCR

Share this post


Link to post
Share on other sites

I am not sure if you can or if you should try overclock your integrated graphics card, especially when using a laptop with little cooling because it can end up damaging the computer. I will slightly go off topic, rather than overclocking here are some tips to boost your fps:

 

1. Right click windows task pane --> Click task manager ---> Head over to the processes tab ---> Find ets2.exe ---> Right click then go to priority and set it to high.

 

2. This is something I find works really well - If you go in game on ETS2 and go to graphics settings then uncheck full screen. You should now have a windowed game. Go back into graphics settings in-game and set your resolution to your preference. I chose 1280 x 720. Yes this does make the game look a little less quality, however it did give me a good fps boost. Before you do this ensure your game is in windowed mode, like I explained a while back in my post.

 

3. Another thing you can do is go to control panel ---> hardware and sounds ---> power options --> click on "high performance". (Note it uses more power but will help boost fps).

 

4. Try to "Unpark" your cores. - This definitely improved my system. Take a look here for the instructions + application http://coderbag.com/Programming-C/Disable-CPU-Core-Parking-Utility

 

Hopefully this helps you along with the others reading this post :) 

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×