Jump to content
  • 0
ReDoX_YT

Non Stop kick me out of the server.

Question

9 answers to this question

Recommended Posts

  • 0

Try joining in a area that isn't very populated. 

 

It seems (and shows) that TMP server(s) deems your connection not able to cope when you join a city that has a lot of people in it.

 

Easy fix though.....when you're in the main menu teleport to a different city (like Glasgow for example) and then join the server you selected when you started the TMP launcher and then after you've joined the server just teleport to the place you wanted to be in the first instance.

 

Also try to make sure that you have nothing downloading in the background that will take away any bandwidth that you'll obviously need to use for joining and staying connected to TMP servers.

 

 

Regards

Share this post


Link to post
Share on other sites
  • 0

Hello @ReDoX,

 

Unreliable Connection kick happens mainly when your PC/Internet can't load so many players near you.

 

In order not to get kicked for that reason, from my personal experience, I recommend you not to load in high population areas such as Calais, Duisburg, Lille, Amsterdam and etc. The best place to spawn is on an empty road, a bit far from the city, so there is a less chance to spawn near the busy places where your PC/Internet can't load that many players at once.

 

regards,

@PIltBull

Share this post


Link to post
Share on other sites
  • 0

It could be because of TMP working with the new update, so just when your joining the server, maybe they're in the middle of restarting the server (To apply a new update/fix. Theres always alot to work with, for the TMP team when a new big update hits :) (Remember, its now DX11 and a new DLC) )

 

To make sure its not on your end, try restarting your modem + router. And restart your pc (Yes thats what I said, restart your pc. I had a problem not that long ago, where I got disconnected, I tried to reinstall TMP many times, I also just tried restarting TMP, nothing worked. But after I restarted my pc, I was able to connect, and drive on :) )

I hope you find a solution :)

 

Best Regards

General18

Share this post


Link to post
Share on other sites
  • 0

Good evening,

 

Thank you for posting on the TruckersMP forums. Keeping in mind our goal of having a clean and organised TruckersMP forums, can you please let us know if the replies given above have helped you?

 

Should you still have further questions or concerns, please reply to the topic or contact me on the forums. We hope to be able to resolve your issue very soon!

 

Have a great day from our team at TruckersMP.

 

Kindest Regards,

TruckersMP Staff

TFM DJ ccowie

Share this post


Link to post
Share on other sites
  • 0

Hello there,

 

We do apologise about this issue with unreliable connection, as of right now, you aren't the only one who is having this issue.

This issue is probably caused because of the newest issues with ETS2/ATS for TruckersMP. Especially with all the updates that have came out. 

Our Developers are working on solving these issues but all i can ask for you right now is to remain patient until it is fixed. 

 

Kind Regards,

Savage

TruckersMP Support 

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Hello There!

 

Your topic has been inactive for 3 days since the last reply.
Because of inactivity, I will have to move this topic to Inactive Topics.
If you still have any questions about this, feel free to DM me or our support team members, we will open this again.

 

Kind Regards,

JJay

TruckersMP Support

 

//Locked and Moved to Inactive

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...