Jump to content
  • 0
Balazs Kolléga HUN

Can't start ETS2 MP (TruckersMP-Cli) On Linux

Question

Hi There!
I have a big problem. I wanna run ETS2 Multiplayer on my Linux but it wont start up. I've installed it via Lutris but nothing. On lutris it says works flawlessy, also on WineHQ. I tried everything. Run manually truckersmp cli. Run steam via ets2multi prefix after truckersmp cli nothing. How can I fix it? Please answer. I tried on Linux Mint 19.1, Arch Linux.

 

Balazs.

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Hello there,

As my colleague mentioned, Truckers MP does not officially support any Linux distribution or MAC OS. Only the x64 versions of Windows 7, Windows 8, Windows 8.1 and Windows 10 are currently supported, with no plans of support for other operating systems. We are sorry for this inconvenience

 

Is there anything else you'd like to ask? Please let us know!

 

Kind Regards,

AdaBey

TruckersMP Support

 

 

Share this post


Link to post
Share on other sites
  • 0
Just now, Soul Knight said:

Dear @VBalazs_LiighT

 

We are sorry to inform you that  Linux is not supported .
We recommend you to upgrade to a 64bit version of Windows in order to continue to enjoy our mod experience.

Do you have any other problems?

 

Hi.Thanks for the answer. I think it also supported on linux. Watch videos on youtube (truckersmp on linux) or watch the lutris or the winehq. It has Gold rate. I played Ets2 MP on Linux last year. I reinstalled my PC and it doesnt wanna start. So theres some problem which should fix it.

Share this post


Link to post
Share on other sites
  • 0

Hi @VBalazs_LiighT

TruckersMP does not support Linux atm.  

You can use 3rd party programs that lets you run windows programs on Linus,

You might able to run TruckersMP via 3rd party programs but it's not sure if it's working.

 

Take alook here for more info. https://www.lifewire.com/tools-to-run-windows-programs-in-linux-4120713

 

Best Regards

Total Music

Share this post


Link to post
Share on other sites
  • 0

Hey!

 

As already said, TruckersMP doesn't support Linux natively.

Others may be able to get TMP running on Linux, but this is through other methods and programs, however it's not guranteed to work. You will probably need to try different programs or maybe even other Linux distributions to get TruckersMP to work.

However, TruckersMP is then not responsible for errors and bugs that happen.

 

~ MrJonton01

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...