Jump to content
  • 0
CaptainEliasGR

Connection Error Retry?

Question

8 answers to this question

Recommended Posts

  • 1

Please try these things

 

1. Run the program as an administrator (right click the shortcut and select 'run as an administrator' and accept the UAC prompt.

2. Run TruckersMP in compatibility mode for Windows 7, please follow this guide http://pearsonsupport.helpserve.com/Knowledgebase/Article/View/210/21/how-to-install-or-run-a-program-in-compatibility-mode-in-windows-7

3. Install these two programs

 

.NET Framework 4.7.2

https://dotnet.microsoft.com/download/dotnet-framework-runtime

VisualC++ 2015

https://www.microsoft.com/en-us/download/details.aspx?id=48145

 

1.      Press the Windows Key + R (Win+R) on your keyboard

2.      Enter "%programdata%" and press Enter (without the quotes)

3.      Find the folder "TruckersMP" and delete that folder.

4.      Navigate to C:\Program Files\ and delete the folder named "TruckersMP Launcher"

5.      Go to our website and re-download and install the Launcher with admin privileges https://truckersmp.com/download/

 

Share this post


Link to post
Share on other sites
  • 0

hi @CaptainEliasGR

 

1.    Make sure you have the latest .Net Framework
2.    Clean your temp files with CCleaner
3.    Check your temp files path and make sure it's located at C:\Users\name\AppData\Local\Microsoft\Windows\INetCache
4.    If you don't have "INetCache" folder make a new folder and name it "temp" and then open the Windows temp settings and choose the new path.

 

look this topic will help you :

 

 

 

 

regards,

Sergios

Share this post


Link to post
Share on other sites
  • 0

Hi there,

Are you sure your PC are in the latest version of the .Net Framework? You probably get this error because the older versions of the .Net Framework cannot match C++ credits.

Important: If the .net framework is lower than the version .Net Framework 4. Firslty, download the 4th version and then install the 4.6 version. (If you have already 4. version or upper versions, download the 4.6 version directly)

 

Then try these:

Method 1:

Reset your network adapator

This page will guide you through what you need to do and explains for different Windows operating systems as you scroll down.

https://kb.wisc.edu/page.php?id=6653 

You type 

  • netsh int ip reset reset.txt
  • netsh winsock reset
  • netsh advfirewall reset

In to a DOS window (Comand Prompt).

 

Method 2:

Try to clear your temp files https://kb.wisc.edu/page.php?id=15141

Screen%20recording%202017-09-04%20at%200

 

Method 3:

- Have you tried verifying integrity of game cache?:

1) Right-click ETS/ATS in the list of games and select "Properties"
2) Goto "Local Files" and click the "Verify integrity of game cache..." button
3) Make sure you wait untill it's done before seeing if your issue is solved. This process may take several minutes.

 

I would also advise you to try this:

Tap on the Windows-key. This should open the start menu or bring you to the Start Screen interface depending on how Windows 10 is configured on the system.

Type cmd and wait for the results to be displayed.

Right-click no the Command Prompt result and select "run as administrator" from the context menu.

Run the command net user to display a list of all user accounts on the system.

To activate the inactive administrator account, run the command net user administrator /active:yes

Share this post


Link to post
Share on other sites
  • 0

Dear @CaptainEliasGR,

 

This topic has been inactive for more than three days and thus the topic will be moved to the Inactive topics section.

If you still need further assistance, feel free to DM me or someone else from the Suppor team. You can also submit a support ticket here: https://truckersmp.com/support

Thank you for your help and participation. Have a great day!

 

/Locked and moved to Inactive due to inactivity.

Share this post


Link to post
Share on other sites
  • 0

Hello,

 

because of this topic has been inactive for 2 more days , I'll have to move this topic to Unsloved Topics.

If you still need any help, feel free to create a new topic or contact us directly by submitting a support ticket: https://www.truckersmp.com/support

 

//Locked and Moved to Unsolved

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×