Jump to content
  • 0

CB radio not reciving sound?



Well , I have a problem with the CB-radio... It works... but it doesn't. I can speak to my friends and the little speaker displays in bottom right , they can hear me but when they respond i cannot hear them and there is no nicknames in top left of the screen. I am connected to Channel 19 , My Headphones work perfectly with other voice comunicators and the game sounds and the settings are set to as loud as possible. Can any one help ? I was looking through the forums yet I could not find an answer :c

Link to comment
Share on other sites

15 answers to this question

Recommended Posts

  • 0


try to use another channel by typing in the chat: /channel (Number). Be sure that you have selected the right microphone or device. You can do this in the game by selecting: Tab-> Settings-> Audio-> and then selecting the respective device.

And there are some other Topics, how to use correctly the CB.

Please let me know if your problem was solved by my answer :)

Kind regards

Link to comment
Share on other sites

  • 0
18 minutes ago, TheMiksPlayZ said:

Е, имам проблем с CB-радиото ... Работи ... но не. Мога да говоря с приятелите си и малката говорител да се показва в долния десен ъгъл, те могат да ме чуят, но когато отговарят, не мога да ги чуя и в горния ляв ъгъл на екрана няма псевдоними. Свързах се с Канал 19, Моите слушалки работят перфектно с други гласови комуникатори и звуците на играта и настройките са настроени колкото е възможно по-силно. Може ли някой да помогне? Търсих през форумите, но не можах да намеря отговор: c

hello and I had before this problem I removed it
when I clicked f10 by pressing the tab does not appear means the radio station and the tags can not be seen please press f10 again to show

if you get it right and you see the speaker and the names of people who on the station but you do not hear them please minimize the game go 

go to the taskbar on your monitor, find the white speaker, then press the right button and press the first option

and if you accidentally do not reduce the game, if you do, then increase it


here's where to check the sound settings on the taskbar

please adjust your headset and microphone from your settings
1 http://prikachi.com/images.php?images/244/9389244V.jpg
2 http://prikachi.com/images.php?images/243/9389243L.jpg
3 http://prikachi.com/images.php?images/242/9389242T.jpg
4 http://prikachi.com/images.php?images/239/9389239i.jpg


Поздрави : Wub:

Нощно желание

Link to comment
Share on other sites

  • 0

Hello @TheMiksPlayZ


Do you have Windows 10? First set your headset in settings and start your game later.


Before Start the Game ! 


1) Click on the Sound / Speaker


2) Choose your headset

3) Start the Game


Hope, that's help you !:) 


                                                                                                                                                                                          Sincerely, El_Bras!leño

                                                                                                                                                                                                                       Portuguese - English - German


Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.