Jump to content
[Интегра] ResTed

Unsupported game version detected! (if game meets the requirements)

Recommended Posts

Unsupported game version detected! (if game meets the requirements)

 

Hey. If you are reading this topic, then you are experiencing this problem. Well, let me try to help you

The version of your game meets the requirements of multiplayer, but you still see an error like this:

 

286ba9c50957496296f00eea5e44a5d3.png

 

In most cases, the problem is caused by the fact that the folder for the game is incorrectly specified. This can happen after you have reinstalled the operating system or Steam. First of all, you should make sure that the problem is caused by this. To make sure of this, you must do the following:

 

STEP 1

  • 1. Open Steam, go to LIBRARY -> GAMES
    Spoiler

    2ae125f46d9644eb82dc67ff8ef9c8bc.png

  • 2. Right click on Euro Truck Simulator 2 and open Properties
    Spoiler

    66fee7e01f234bd1989089e9953e2078.png

  • 3. After the Properties window has opened click LOCAL FILES tab and press BROWSE LOCAL FILSES
    Spoiler

    c014d734546c4b43b5d9c0cacce1ddd5.png

  • 4. A folder with game files opens. Remember the path to this folder

 

STEP 2

  • 1. Click Start -> Run (or WIN+R)
  • 2. Type regedit and hit enter
  • 3. Follow the path HKEY_LOCAL_MACHINE\SOFTWARE\TruckersMP
  • 4. Look at the value parameter "InstallLocationETS2"
    Spoiler

    f4545149b6dc403088a716ee29831342.png

If they differ:

  • 1. Copy the folder address from STEP 1
  • 2. Change the value parameter "InstallLocationETS2" (Insert the copied folder address)
  • 3. Click OK.

 

VIDEO:

Spoiler

 


Now the problem should be solved if the game version meets the requirements of the multiplayer.
Remember, always run the launcher as administrator.

If this does not solve your problem, you can always submit a ticket -> support

  • Like 6
  • Thanks 3
  • Upvote 10

Share this post


Link to post
Share on other sites
5 hours ago, TsM ReD said:

 

I get from step1 4. not and I do not get to step 2

where can i click start??

'Start' is this button/icon here: https://prnt.sc/fax1pv , you can then type 'run' into the search box and follow the remaining instructions.

 

Or: Press on your keyboard - The windows key + R . Then follow the rest of the instructions... 

 

------------------------------------------------------------------------------------------------------------

 

On 5/16/2017 at 3:15 PM, .:RoCargo:.Gabi said:

I dont have HKEY_LOCAL_MACHINE\SOFTWARE\TruckersMP pls help me

 

Are you sure you followed the instructions correctly? This is located in 'regedit' - Windows + R then type 'regedit' 

 

http://prntscr.com/fax3p4

 

 

Share this post


Link to post
Share on other sites
51 minutes ago, Oscar78 said:

Why my version anyway not works?Im done all this steps and anyway not work -_-

Went through the steps of this guide with Oscar via PM, his problem is now solved and the guide works.

 

The guide is still very reliable for others needing to use it.  

Share this post


Link to post
Share on other sites

I try this method but my problem still exist!

My game version is 2.27.2.8s and I install the latest version of the launcher.(Released on 27 June)

Auto update is disabled and I set beta to "Opt out of all beta programs."

Share this post


Link to post
Share on other sites

×