Jump to content
[Интегра] ResTed

Unsupported game version detected! (if game meets the requirements)

Recommended Posts

5 hours ago, TsM ReD said:

 

I get from step1 4. not and I do not get to step 2

where can i click start??

'Start' is this button/icon here: https://prnt.sc/fax1pv , you can then type 'run' into the search box and follow the remaining instructions.

 

Or: Press on your keyboard - The windows key + R . Then follow the rest of the instructions... 

 

------------------------------------------------------------------------------------------------------------

 

On 5/16/2017 at 3:15 PM, .:RoCargo:.Gabi said:

I dont have HKEY_LOCAL_MACHINE\SOFTWARE\TruckersMP pls help me

 

Are you sure you followed the instructions correctly? This is located in 'regedit' - Windows + R then type 'regedit' 

 

http://prntscr.com/fax3p4

 

 

Share this post


Link to post
Share on other sites
51 minutes ago, Oscar78 said:

Why my version anyway not works?Im done all this steps and anyway not work -_-

Went through the steps of this guide with Oscar via PM, his problem is now solved and the guide works.

 

The guide is still very reliable for others needing to use it.  

Share this post


Link to post
Share on other sites

I try this method but my problem still exist!

My game version is 2.27.2.8s and I install the latest version of the launcher.(Released on 27 June)

Auto update is disabled and I set beta to "Opt out of all beta programs."

Share this post


Link to post
Share on other sites

×