Jump to content
  • 0
kungbeck

unsupported game version detected

Question

9 answers to this question

Recommended Posts

  • 1

Have you tried re-installing? Follow these instructions.

Spoiler

 

1.      Press the Windows Key + R (Win+R) on your keyboard

2.      Enter "%programdata%" and press Enter (without the quotes)

3.      Find the folder "TruckersMP" and delete that folder.

4.      Navigate to C:\Program Files\ and delete the folder named "TruckersMP Launcher"

5.      Go to our website and re-download and install the Launcher with admin privileges https://truckersmp.com/download/

6.      Click 'install available updates' upon opening the launcher

 

Also, verify the ETS 2 game files. 

 

https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, Sentinel_ said:

Have you tried re-installing? Follow these instructions.

  Reveal hidden contents

 

1.      Press the Windows Key + R (Win+R) on your keyboard

2.      Enter "%programdata%" and press Enter (without the quotes)

3.      Find the folder "TruckersMP" and delete that folder.

4.      Navigate to C:\Program Files\ and delete the folder named "TruckersMP Launcher"

5.      Go to our website and re-download and install the Launcher with admin privileges https://truckersmp.com/download/

6.      Click 'install available updates' upon opening the launcher

 

Also, verify the ETS 2 game files. 

 

https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335

 

yes i have tried to verify ets game fils, i have reinstall, truckerMP, ets2, and steam.. nothing  worked, i also tried to downgrade the game, but i don't now witch of them i should choose, all of the versions i tried didn't work..

 

when i try to lauch ets2 with muliplayer it says ( unsupported game version detected. expected version 1.27.1.6s you have version: 1.21.0.4..i don't now what to do. singelplayer i so boring-.-

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, kungbeck said:

 

yes i have tried to verify ets game fils, i have reinstall, truckerMP, ets2, and steam.. nothing  worked, i also tried to downgrade the game, but i don't now witch of them i should choose, all of the versions i tried didn't work..

 

when i try to lauch ets2 with muliplayer it says ( unsupported game version detected. expected version 1.27.1.6s you have version: 1.21.0.4..i don't now what to do. singelplayer i so boring-.-

You must select NONE - Opt out of all BETAS

 

Open ETS 2 and click the ` key and some text will come up at the top of the screen, look to the bottom of the black border and you will see a number, what does it say?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...