Jump to content
  • 0
Whitelodge

Stutter (Pretty sure its the Autosave)

Question

Hi all,

 

Been having this stutter that's started in the last month or two every time the game auto saves I think and have been searching on ways to fix it to no avail. I have tried deleting all my previous saves (Until i feel its no longer safe to remove them) and i have removed some of my fleet of trucks which brought it down to around 220 trucks. However, this has not changed for awhile now. Any suggestions on how to fix it?

 

Thanks guys in advance,

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 1
52 minutes ago, Whitelodge said:

Tried that @Taylor<3 and drivers are up to date as i can be. @Sentinel_ didn't think of that. Thank you very much for that idea.

 

Update just run the optimization and it already said ok. And last 8 days ago it did it as well and said the same. Just about to test now but this is image from it: http://prntscr.com/exsei1

 

 

Just been and tested it and it still suttered when saving... not for quite as long as it used to but still long enough to cause a crash if people ignore my tag warning them of it...

 

Can i just say could it be to do with this? http://prntscr.com/exso33

Try changing the value in the last picture to 0, save and see if you still have the stuttering. 

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 1

Hello @Whitelodge,

 

You should try to defragment your hard drive and see if it helps with the stutter, follow this guide http://www.dummies.com/computers/for-seniors-how-to-defragment-your-computer-hard-drive/

 

If it still stutters trying using a different profile and see if you get the same problem. 

 

Also, try lowering your graphics settings and turning VSync on.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

I highly suggest you reduce your graphics settings and see how it goes. Also make sure youre drivers are up-to-date!

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Tried that @Taylor<3 and drivers are up to date as i can be. @Sentinel_ didn't think of that. Thank you very much for that idea.

 

Update just run the optimization and it already said ok. And last 8 days ago it did it as well and said the same. Just about to test now but this is image from it: http://prntscr.com/exsei1

 

 

Just been and tested it and it still suttered when saving... not for quite as long as it used to but still long enough to cause a crash if people ignore my tag warning them of it...

 

Can i just say could it be to do with this? http://prntscr.com/exso33

Edited by Penguin
Merged into one post

Share this post


Link to post
Share on other sites
  • 0

Basically it's auto saving, and there's no viable way of fixing it- I have this issue myself. I'd already tried getting rid of truck drivers and defragging, but I think it's to do with low performance parts as it got less severe when I upgraded my computer.

 

There is a way of disabling auto saves, but it runs a very high risk of breaking the game entirely as I tried it before at one point.

Share this post


Link to post
Share on other sites
  • 0

My computer is better than my last one yet it is still doing this. MSI with 16gb of RAM and I7 intel processor with Nivida Geforce 975m in it.

Really annoying then....

 

Thanks for all your help guys. Do let me know if anything else crops up that might help.

 

Edited by Whitelodge

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...