Jump to content
  • 0
MrPlayer511

ATSMP Mod Causing Low FPS

Question

Hello,

I run the game on Ultra in single player with more than 120fps

Running the mod, will completely get me 25fps, and pretty much cap it there. It bounces from 20 to 30 but it becomes completely unplayable for me. Didnt see any fixes, so I need assistance for this bug. It ran fine a few patches ago, but after installing the lastest update, ive been getting low FPS.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Have you tried tinkering around with the multiplayer settings? (Main login page > Settings (top left hand corner))

 

Try unticking Development logging as it tanks my FPS as well. You can also disable cabin accessories or modify other settings but multiplayer generally has lower FPS because the server has to render other player's truck models.

Share this post


Link to post
Share on other sites
  • 0

^ Erm, just because your hardware doesn't support Ultra, doesn't mean someone else's can't- they may have a more powerful GPU

 

And you should try turning off dev logging:

Tab>Right click>Click the cog>Untick "Development Logging"

Share this post


Link to post
Share on other sites
  • 0

Hello,

The only option I can think of for you is to reduce your 'Graphics Settings' in your Options.

Try changing the values to maybe high or medium and see if that works.

 

Hope this helps

Share this post


Link to post
Share on other sites
  • 0

Sorry for a late response, sorry for a duped post (webpage froze).

 

Heres the things,

I run the game completely fine in Single Player, Ultra Settings, No Lag, No Problems.

Now, when i start the mod, the introduction, loading screen, menu, everything is in 25ish fps, including my mouse movement. I have already tried lowering the settings to rock bottom, and saw no improvement. ive checked my Nvidia settings to see if maybe the game is running on my CPU, and there was no problems there. 

Give me a few, ill try unchecking development logging.

Share this post


Link to post
Share on other sites
  • 0

Topic locked & moved to Unsolved due to inactivity - Last reply in November 29

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...