• Announcements

    • scarface0359

      Current development status [overview + info]   12/04/17

      Hey truckers, quite alot happened recently and we are getting many questions from you. To help you getting your answer much quicker, here is a recap of the latest information in regards to the Italy DLC, the Special Transport DLC, the wintermod and the latest game updates.   SCS released the Italy DLC. This DLC is not properly working in multiplayer at this moment. Until official support has been added, use the DLC on your own risk. You won't get banned for driving in the Italy area, but you might experience issues with missing NCZ and other minor bugs.   American Truck Simulator is not supported for quite some days now. With today's update as preparation for the new DLC, Euro Truck Simulator 2 is not compatible anymore. Don't worry, you can downgrade ETS2 if you want to keep playing.   To do so, please downgrade to "temporary_1_30 - 1.30.1.6 for incompatible mods" as seen on the screenshot below.   The wintermod is currently being ported to the latest version and will be added once finished and when the compatibility issue with MP has been resolved.   The Special Transport DLC is not guarantueed to be included within the first few patches. Due to the complexity of the situation of how the content of this DLC operates, it is possible that support for this specific DLC will take a long time, or in worst case scenario won't be supported at all. Please bear with us and give our developers enough time to make sure everything goes alright. Putting pressure on them or creating a massive amount of topics about it is not going to change the speed of development.    As always, our team is working hard to make sure we can give you the best experience. We hope to provide you a new version of our mod with support for ATS and ETS2 real soon, but we are currently not able to give you an estimated date of release. We thank you for your understanding.  
    • BAKERPK [PL] [ENG]

      Translation Team Recruitment   12/11/17

      Hello Truckers! We are making small changes in the team. We are looking for new translators for our community. Please check the requirements and send it to us. Languages that we are interested in are: Turkish, Polish, Spanish, Russian, Chinese, French, German   Requirements: * You are at least 17 years old. * You must be active in our community. * You have sufficient knowledge of the English language. * You understand and respect the forum and in-game rules. * You can remain calm and polite in a conflict. * You are able to ask questions and inform yourself if you don't know something. * You are able to work in a team and participate in team discussions. * You have some basic social skills as you will be in touch with many community members. * You are dedicated and devoted to help other members of the community. * You are registered on TruckersMP's forum for at least 1 month. * You know at least one more language than English   Please feel free to send an application here: https://truckersmp.com/recruitment Thanks for your interest ! End Date: 20/12/2017 Good Luck to Everyone !

Rozwiązane

Rozwiązane problemy

Explore Questions

  1. 1 vote
    2 answers
  1. czat glosowy

    Asked by BestTruckersPL,

    0 votes
    5 answers
  2. Brak naczep Schwarzmuller

    Asked by Mroowke,

    0 votes
    11 answers
  3. problemy z ikonami

    Asked by tomek206pl1,

    0 votes
    1 answer
  4. 0 votes
    5 answers
  5. BRAK EKRANU LOGOWANIA

    Asked by xmeen331,

    0 votes
    3 answers

1238 questions in this forum

  1. Brak naczep Schwarzmuller

    0 votes
    11 answers
  2. 0 votes
    5 answers
  3. czat glosowy

    0 votes
    5 answers
  4. Myszka w ETS2 MP

    0 votes
    3 answers
  5. BRAK EKRANU LOGOWANIA

    0 votes
    3 answers
  6. problemy z ikonami

    0 votes
    1 answer
  7. 0 votes
    4 answers
  8. Problem z EU2

    0 votes
    3 answers
  9. 0 votes
    5 answers
  10. DLC

    0 votes
    5 answers
  11. 0 votes
    7 answers
  12. 0 votes
    5 answers
  13. 0 votes
    3 answers
  14. Wersja 1.30 POMOCY!!!

    0 votes
    5 answers
  15. 0 votes
    3 answers
  16. 1 vote
    2 answers
  17. Connection Error - Retry?

    0 votes
    4 answers
  18. 0 votes
    2 answers
  19. 0 votes
    7 answers
  20. 0 votes
    5 answers
  21. 0 votes
    2 answers
  22. 0 votes
    2 answers
  23. Problem z wersją.

    0 votes
    5 answers
  24. TruckersMP - 1.28.1.3s

    0 votes
    5 answers
  25. Problem z ETS2!

    0 votes
    6 answers