Jump to content

ravdor.

Veteran Driver VII
 TruckersMP Profile
  • Posts

    72
  • Joined

  • Last visited

1 Follower

About ravdor.

  • Birthday April 14

Profile Information

  • Gender
    Male
  • Location
    Katowice, Śląskie
  • Preferred Trucks
    Volvo
  • American Garage Location
    California: Fresno
  • EU Garage Location
    Poland: Katowice
  • Known languages
    Polish, English

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

ravdor.'s Achievements

Newbie

Newbie (1/13)

  • First Post
  • Collaborator
  • Avid Talker
  • Conversation Starter
  • One Month Later

Recent Badges

2

Reputation

  1. dobra temat do zamknięcia, z tego co widzę to bardzo pomocni ludzie tu są. Pozdrawiam cieplutko
  2. Witam. Kiedyś u mysocial 24 słyszałem, że modyfikacja Sound Fixes Pack działa na TruckersMP. Chciałbym się zapytać, czy to prawda?
  3. Nawet na średnich jak gram to mi np. w warsztacie jak jest noc i pada deszcz potrafi spaść do 47 FPS... Masakra, mam kompa za 3k a GTA 5 na ultra mi już lepiej chodzi niż ETS 2. Ja już tego symulatora odinstalowałem, nie będę się denerwować. Dziękuję i dobranoc. Albo zainstaluje wersje z 2013, to wtedy chociaż będę mógł grać na ultra bez lagów...
  4. Witam. Jak wjeżdżam do miasta, bo poza miastem OCZYWIŚCIE MAM ZASRANE 80/90 FPS, to w mieście mi spada nawet do 29, szczególnie jak jest noc i pada deszcz. Zresztą w dzień tak samo jest... Ta gra jest tak słabo zoptymalizowana, że to szok jakiś... Mam laptopa za 3/4k, nawet w GTA 5 na ultra mam więcej FPS niż w tej śmiesznej zoptymalizowanej grze... Mam 16 GB ramu i Rayzen 5 4600H. I tak w sumie nie wiem po co to pisze, bo pewnie ktoś wyśle link do podobnych tematów i rozwiązań, które również robiłem i nic nie dały, albo każdy napisze żebym kupił nowego kompa... Ale jeśli ktoś serio, serio by mi pomógł, to byłbym bardzo wdzięczny. Dodam jeszcze, że ciągle gram na tych samych ustawieniach i ta gra na tym samym kompie, rok temu chodziła 2 razy lepiej. Pozdrawiam Moje ustawienia graficzne: Skalowanie - 200% Antyaliasing (SMAA) - wysokie Okluzja otoczenia przestrzeni ekranu (SSAO) - wysokie Głębia ostrości (DOF) - włączone Przebicia światła - włączone Korekcja barw - włączone Skalowanie odbicia - 200% Jakość odbić - wysokie Szczegóły roślinności - wysokie Zagęszczenie trawy - wysokie Jakość cieni - ultra Rozmiary tekstur cieni - wysokie Jakość warunków pogodowych - ultra Jakość obrazu w lusterkach - wysokie Rozdzielczość obrazu lusterek - wysokie Odległość rysowania w lusterkach - ultra Jakość tekstur - wysokie Filtrowanie anizotropowe - włączone na full Mapowanie normalnych - włączone Światła drogowe - włączone Drugie światła pojazdu - włączone Odległość widoczności świateł - włączone Piesi - włączone PS. Proszę o przeniesienie tematu do odpowiedniego wątku.
  5. 1. Teraz się właśnie skapnąłem, że "lagująca myszka" nie ma miejsca tylko w ETS 2 i ATS. Ma to również miejsce w innych grach. I jak myszkę odłączyłem i obracałem np. kamerę w grze (bo to w menu też się dzieje) touchpadem (bo mam laptopa) to nie lagowało. Więc to chyba problem mojej myszki. 2. Tak jak wyżej opisałem, jak obracam kamerę w grze i w menu. W dodatku dodam, że jak wjeżdżam do jakiegoś miasta (w nielicznych miejscach), czy coś (w dzień i w nocy) to nie raz FPS'y spadają mi z 80/70 nawet do 43.
  6. Witam. Od pewnego czasu laguje mi myszka w ETS 2 i ATS. Często mi się to dzieje, po zminimalizowaniu gry. FPS'y potrafią spaść nawet do 20. Proszę o szybką pomoc, bo to mnie zaczyna irytować... Z góry dziękuję
  7. happy birthday

  8. Witam. Dzisiaj jak chciałem sobie zagrać w MP, to odczułem duuuży spadek FPS. Na singlu jak i na MP gram na tych samych ustawieniach (Skalowanie na 200%, wszystko na ultra oprócz Antyaliasing (SMAA) to mam na średnie, tak samo jak Okuluzja otoczenia przestrzeni ekranu (SSAO), a Filtrowanie anizotropowe mam na połowie) i na singlu w np. miejscowości Kraków mam ok. 65 - 80 FPS. A jak wchodzę na MP (Sim 2), gdy nawet nikogo nie ma na TAB, to FPS'y spadają mi do 35-40. Wie ktoś może jak mi pomóc? Byłbym mega wdzięczny! PS. Dodam jeszcze to, że na singlu gdy jest noc i jest dużo lamp koło siebie to FPS'y też mi potrafią spaść byle gdzie nawet do 45 i jest to bardzo denerwujące. Nie wiem, może polecicie mi coś w ustawieniach zmienić, żeby dało się w miarę na fajnej grafice grać? Specyfikacja mojego laptopa: Karta graficzna: NVIDIA GeForce GTX 1650Ti 4GB Procesor: AMD Ryzen 5 4600H @ 4.00 GHz Pamięć: 16 GB
  9. Witam. Dzisiaj mnie spotkała przykra sytuacja. Gdyż ok. godziny 13.15 jakiś "rusek" włamał mi się na konto (ale wszystko odzyskałem) i wypisywał różne rzeczy przetłumaczone na język polski do moich paru znajomych. W treści wiadomości był jakiś link... I niestety ta osoba, która mi się włamała (nie wiem jakim cudem, bo mam Steam Gurada) sprzedała większość moich rzeczy z ekwipunku ETS 2 i z ATS. I czy jest jakaś szansa abym to odzyskał? PS. Za kasę z tych sprzedanych rzeczy, ten typ co mi się włamał coś kupił i czy byłaby możliwość abym tą kasę odzyskał? A i wiem, że to nie forum do takich spraw, ale wole się pierw dopytać co i jak, zanim napiszę do supportu Steam. PS 2. Hasło zmieniłem, a e-mail i nr tel został taki sam jaki był (nikt nic nie zmieniał). PS 3. Ta osoba, która mi się włamała próbowała też sprzedać mój ostatni zakupiony dodatek do ETS 2 Iberia, ale coś mu nie wyszło. Tych wszystkich rzeczy ani nie sprzedawałem, ani nie kupowałem... 1. https://imgur.com/EvrETyy 2. https://imgur.com/a/w8MDk2H 3. https://imgur.com/IDvWXwG 4. 5.
  10. ravdor.

    ProMods

    Dziękuję wszystkim za odpowiedzi. I tak temat można zamknąć, miłego dnia :)
  11. ravdor.

    ProMods

    Witam. Zakupiłem ostatnio nowego laptopa i przychodzę z takim pytaniem, czy na tym laptopie pójdzie mi ProMods? Specyfikacja laptopa: Karta graficzna: NVIDIA GeForce GTX 1650Ti 4GB Procesor: AMD Ryzen 5 4600H @ 4.00 GHz Pamięć: 8 GB
  12. Witam. Mam taki problem, gdy chcę uruchomić TruckersMP to wyskakuje mi błąd, że nie posiadam wersji (1.40.5.1). I problem tkwi w tym, że na Steam w zakładce beta mam ustawione temporary_1_40 - 1.40.x i wszystko powinno działać... Jakby ktoś mi pomógł, to byłbym bardzo wdzięczny.
  13. Witam. Od kilku miesięcy borykam się z takim problemem, że mam lagi w obu grach. Tutaj macie moje ustawienia graficzne w ATS https://imgur.com/a/8tZQWuY (w ETS 2 są takie same) i nawet na takich ustawieniach graficznych FPS'y mi potrafią spaść do 40. Chciałem jeszcze powiedzieć, że niedawno, bo jakoś na początku tego roku na ULTRA ze skalowaniem jakoś 125% miałem 60 FPS. Jeśli byłby mi ktoś w stanie pomóc, to niezmiernie dziękuję! Pozdrawiam! Tutaj macie moją specyfikacje: Karta graficzna: NVIDIA GeForce GTX 950M 2GB Procesor: Intel(R) Core(TM) i7-4720HQ Pamięć: 8 GB
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.