Jump to content
  • 0
Fufilschmerz

error occurred while contacting our update servers 0x80072ee4

Question

So I downloaded the game and the launcher.
This is an error I get when trying to launch it.
An error occurred while contacting our update servers 0x80072ee4
image.png.32b17e20cce111b7fa8f43cc03af08d6.png
The last time I played the mod it worked. It was around 6 months ago.
Now I installed it and it doesn't.
I deleted temp files, launched as an admin, checked the cache file (that was advised in the only topic I found relevant), launched in compatibility mode. Nothing helped. 2 of my friends installed it as well and they succeeded in launching.
No idea what's wrong.
Please, help

UPD: I also have the latest .NET
 

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hello, @Fufilschmerz If you have a new game and you have a lot of friends who get this error, you need to turn off the background running Stem application and check your DNS settings again if it is open in the background, ETS or ATS also turn them off.
Found this comment useful? Then please vote for it. Thank you! 

Share this post


Link to post
Share on other sites
  • 0

Hello

 

Try run TMP launcher as administrator - If this still fails then delete C:/ProgramData/TruckersMP folder and Reinstall the launcher. Restart PC and try again.

 

 

 

Regards

KingModzv11:)

Edited by Forz0214
Removed double topic

Share this post


Link to post
Share on other sites
  • 0

Welcome @Fufilschmerz

 

Make sure you have the latest .Net Framework

Clean your temp files with CCleaner

Check your temp files path and make sure it's located at C:\Users\name\AppData\Local\Microsoft\Windows\INetCache

If you don't have "INetCache" folder make a new folder and name it "temp" and then open the Windows temp settings and choose the new path.

Share this post


Link to post
Share on other sites
  • 0

@Eternal I don't have steam running or any friends playing. None of them gets the error. What do I have to do with my DNS? I don't know what that is, if I'm honest
@FreakyBodyX I've seen it. Did everything. Didn't help
@KingModzv11 I tried running as an admin and nothing changed. And I don't have that folder in ProgramData. I tried reinstalling twice. Nothing

 

@Eternal I don't have steam running or any friends playing. None of them gets the error. What do I have to do with my DNS? I don't know what that is, if I'm honest
@FreakyBodyX I've seen it. Did everything. Didn't help
@KingModzv11 I tried running as an admin and nothing changed. And I don't have that folder in ProgramData. I tried reinstalling twice. Nothing
@BoSsik2 Didn't help

Share this post


Link to post
Share on other sites
  • 0
Guest Forz0214

Hello,

Last answer on this topic was Monday; 3 days ago. That's why I'll move this topic to Inactive. If you want this topic getting removed again, feel free to contact me. 

Sincerely 
Forz0214 
TruckersMP - Trial Support 

//locked and moved to Inactive

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...