Jump to content
  • 0
Sign in to follow this  
KENTdob

Not Working Microphone in MP!

Question

The microphone does not work in the MP, the microphone itself is working and checked in the settings of Windows. In other games, everything works in Discrod & TeamSpeak .. In the settings of mp in taba, everything costs by default, put your microphone, the result is zero. When you press X, I do not even have two red lights on the track, even in the wrenches, and the spam icon itself - his pop
HELP!!!!!!!!

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 1
Guest CrackPrewier

Hello 
There are few things you may need to check:

        1.step: Check your default microphone - it shouldn't be set to stereo mix or similar

        2.step: Check if your headset has the mic mute switch somewhere. If you find it, set it into opposite state - you might've muted the mic by accident.

        3.step: Check the volume of the default microphone - if it's very low(close to 0%), raise it up.

        4.step: Check if you have plugged in the microphone into microphone connector(may not be applicable for USB headsets).

 

Open your panel with the TAB key multiplayer > Voice > Voice volume setting pull to the right.

Open the game. Return to the desktop.at the time sound level in the audio mixer from the speaker icon, right click on TruckersMP.

 

Please look at this guide:

And

You can take a look at this image for how to use cb radio about:

pmO7Vy0ITvGuL1OZGwHDjw.png

 

Share this post


Link to post
Share on other sites
  • 1

Hello :) 

Start TruckersMP, then press the cog button in the player list, or press the cog icon in upper left corner on the login screen, select the "Sound" tab, then check the "Speaker device" - change it to "Default", then press "Apply". After that, press the "Start test" on the same tab. You should hear yourself as you speak during the test.

 

Also try these:

  • Make sure that the correct device is selected in Steam> Settings> Communication> Voice recorder, then test the microphone from the same place.
  • Open the game. On the desktop, right click on the speaker icon in the bottom right corner of the following launch bar and come to the "Recording Devices" section. Make only one selected.
  • Press "TAB" key in the game and try to make Voice Chat settings from Settings
  • Steam > Settings > Contact > Sound Recorder make sure that the correct device is selected here.
  • Try to uninstall the drivers sound (Realtek) remove.  Download and install again
  • Try turning up the volume. Go Tab > Settings > Sounds a have a play with the sound levels
  • "My Documents-ETS2MP" can you delete the folder and try again
  • Run the multiplayer mod as admin

Share this post


Link to post
Share on other sites
  • 0
On 04.07.2018 at 2:28 PM, [WTLVTC] ismail [TR] said:

Hello there buddy, @KENTdob;

 

We'd like to know if your problem has been solved now :)

yea! 

  • Thanks 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...