• 0
Sign in to follow this  
Followers 0
markentor1337

Не запускает в игру требует версию 1.26.3.2

Question

Здравствуйте, как решить проблему:версия игры 1.26.3.2   не  понимаю... А когда запускаю MP требует  эту версию,  поставил в стиме  отказ  от всех   бета.  Всё равно  тоже самое.

903ae0412d6e4a7db773ce087d2af905.png

Screenshot_1.png

0

Share this post


Link to post
Share on other sites

22 answers to this question

  • 1
9 hours ago, pilich5 said:

пишет что у меня 1.26.4 а нужно 1.26.3.6

Эти версии ничем значительным не отличаются.

 

Откройте редактор реестра
перейдите по пути - HKEY_LOCAL_MACHINE\SOFTWARE\TruckersMP

В параметре InstallLocationETS2 должен быть указан тот же путь как и:

  • открыть библиотеку Steam
  • ПКМ на ETS2
  • Вкладка "Локальные файлы"
  • Нажать "Просмотреть локальные файлы"
1

Share this post


Link to post
Share on other sites
  • 0

Здравствуйте.

Убедитесь что вы правильно указали папку к игре во время установки мультиплеера.

Запускайте Steam и лаунчер от имени администратора.

0

Share this post


Link to post
Share on other sites
  • 0
On 16.01.2017 at 1:45 PM, ResTed said:

Здравствуйте.

Убедитесь что вы правильно указали папку к игре во время установки мультиплеера.

Запускайте Steam и лаунчер от имени администратора.

Здравствуйте.

Такая же проблема. Вчера играл все было нормально. Лаунчер требует 1.26.3.2s, а сама игра обновлена до 1.26.3.6s.

0

Share this post


Link to post
Share on other sites
  • 0

^мини-обновление было выпущено для ETS и бета-версии не работают, я надеюсь, что МП будет обновлен в ближайшее время

0

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, genstore said:

Здравствуйте.

Такая же проблема. Вчера играл все было нормально. Лаунчер требует 1.26.3.2s, а сама игра обновлена до 1.26.3.6s.

Ни чего не поделать.

Сидим и терпеливо ждем обновления мультиплеера.

 

Только что вышел патч мультиплеера для поддержки ETS2  1.26.3.6s.

Edited by ResTed
Объединены сообщения
0

Share this post


Link to post
Share on other sites
  • 0

опять таже проблема только с версией 1.26.4s. выбор бета версии 1.26.х проблему никак не решает. мультик требует версию 1.26.3.6s. кто как решал проблему

 

0

Share this post


Link to post
Share on other sites
  • 0
51 minutes ago, pilich5 said:

опять таже проблема только с версией 1.26.4s. выбор бета версии 1.26.х проблему никак не решает. мультик требует версию 1.26.3.6s. кто как решал проблему

 

Откажитесь от бета версий. Игра обновится на самую последнюю версию 1.26.3.6s

0

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, pilich5 said:

выбор бета версии 1.26.х

потому что нужно выбирать "паблик бета - 1,26 паблик бета"

0

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, SanSay said:

нужно выбирать "паблик бета - 1,26 паблик бета"

Достаточно просто выбрать отказ от всех бета-версий...

 

5 hours ago, pilich5 said:

проблему никак не решает

Выбрать:
9c9e6c02b0114b989fadde28b030d091.png

Дождаться обновления игры, потом только запускать мультиплеер.

0

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, ResTed said:

Достаточно просто выбрать отказ от всех бета-версий...

Ну Рест, от тебя то не ожидал... из-за этого "отказа" потом после очередного обновления появляется куча тем аля "не запускается МП, ругается на версию игры".

0

Share this post


Link to post
Share on other sites
  • 0

^

В этом нет ничего страшного, так как MP обновляется более менее оперативно. Другое дело если бы обновление выходило неделями.

Тогда действительно лучше было бы не выбирать "ОТКАЗАТЬСЯ".

0

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, SanSay said:

ругается на версию игры

Выбор именно бета-версии актуален только тогда, когда ожидается выход новой версии игры, в остальных случая именно отказ от всех бета-программ является правильным выбором:
https://steamdb.info/app/227300/history/

Здесь можно видеть, что при тестировании и грядущих изменениях в первую очередь обновляется именно то билд, который ты предлагаешь, но изменения при отказе касаются уже протестированных и принятых изменений. Иными словами, при отказе игра обновиться в последнюю очередь. Поэтому это актуально, логично и правильно.

0

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, DTML said:

В этом нет ничего страшного

Вопрос на засыпку - зачем ждать, если можно не ждать? )

 

флуд

Spoiler

Текущая ситуация:

большинство советует ставить именно "отказ от бета версий" (или как их там), при этом мы имеем - при каждом обновлении игры

1) резко падает онлайн, т.к. опять же у большинства игра автоматом обновляется и они тупо не могут играть в МП

2) новенькие игроки начинают на форумах флудить, что у них не работает, кто-то из них начинает свою винду/игру переустанавливать туда-сюда, тратя на это много времени

 

Предположим, что ВСЕ будут выбирать именно "паблик бета - *.** паблик бета":

1) онлайн всегда максимально возможный (т.е. играют все кто хотят на данный момент)

2) при выходе ошибки, что не соответствует версия игры, ВСЕ уже знают, что нужно просто поменять на новый "паблик бета - *.** паблик бета"

П.С. можно спросить, а откуда ВСЕ будут знать что нужно выбрать именно паблик - ну первый раз им подскажут модераторы, а потом, при следующем обновлении, если некоторые из них и забудут об этом, то когда МП скажет, что косяк с версией, то большая часть игроков будет копать именно в сторону версии игры и наткнутся, что у них стоит там например "паблик бета - 1,26 паблик бета", а в МП написано, что нужна версия 1,27... если не идиоты, то поймут/вспомнят что сделать сами

 

При этом ЕСТЕСТВЕННО даже при этом раскладе найдутся индивидуумы которые не допрут и полезут на форумы флудить, но по крайней мере, я думаю, 90% игроков все же самостоятельно допрет, что нужно сделать.

 

0

Share this post


Link to post
Share on other sites
  • 0
16 hours ago, AKuzmin said:

Откажитесь от бета версий. Игра обновится на самую последнюю версию 1.26.3.6s

уже версия игры 1.26.4s

1.jpg

2.jpg

0

Share this post


Link to post
Share on other sites
  • 0
19 minutes ago, ResTed said:

Выбор именно бета-версии актуален только тогда, когда ожидается выход новой версии игры

Ну тут вообще можно сказать, что раньше при изменении билда, МП не ругался, а ругался именно когда версия меняется.

 

DTML, и новую версию МП мы ждали неделями... 

может сейчас, когда МП действительно обновляется довольно быстро мой способ уже не так актуален, но я все же перестраховываюсь

Edited by SanSay
0

Share this post


Link to post
Share on other sites
  • 0
8 minutes ago, SanSay said:

Ну тут вообще можно сказать, что раньше при изменении билда, МП не ругался, а ругался именно когда версия меняется.

 

DTML, и новую версию МП мы ждали неделями... 

может сейчас, когда МП действительно обновляется довольно быстро мой способ уже не так актуален, но я все же перестраховываюсь

он актуален но при выборе у меня все равно пишет что у меня 1.26.4 а нужно 1.26.3.6  (скрин выше) вот этих версий выбора нет

0

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, SanSay said:

Вопрос на засыпку - зачем ждать, если можно не ждать? )

 

флуд

  Hide contents

Текущая ситуация:

большинство советует ставить именно "отказ от бета версий" (или как их там), при этом мы имеем - при каждом обновлении игры

1) резко падает онлайн, т.к. опять же у большинства игра автоматом обновляется и они тупо не могут играть в МП

2) новенькие игроки начинают на форумах флудить, что у них не работает, кто-то из них начинает свою винду/игру переустанавливать туда-сюда, тратя на это много времени

 

Предположим, что ВСЕ будут выбирать именно "паблик бета - *.** паблик бета":

1) онлайн всегда максимально возможный (т.е. играют все кто хотят на данный момент)

2) при выходе ошибки, что не соответствует версия игры, ВСЕ уже знают, что нужно просто поменять на новый "паблик бета - *.** паблик бета"

П.С. можно спросить, а откуда ВСЕ будут знать что нужно выбрать именно паблик - ну первый раз им подскажут модераторы, а потом, при следующем обновлении, если некоторые из них и забудут об этом, то когда МП скажет, что косяк с версией, то большая часть игроков будет копать именно в сторону версии игры и наткнутся, что у них стоит там например "паблик бета - 1,26 паблик бета", а в МП написано, что нужна версия 1,27... если не идиоты, то поймут/вспомнят что сделать сами

 

При этом ЕСТЕСТВЕННО даже при этом раскладе найдутся индивидуумы которые не допрут и полезут на форумы флудить, но по крайней мере, я думаю, 90% игроков все же самостоятельно допрет, что нужно сделать.

 

Собственно никто и не ждёт. Если вышло обновление игры, но не вышло обновление MP, тогда уже и можно выбрать нужную версию в свойствах игры.

Другое дело, что проблема эта самого утопающего (игрока), а ланучер MP этому никак не способствует. Лишь выплёвывает ошибку или отфутболивает на форум в соответствующую ветку по даунгрейду версии игры.

0

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, pilich5 said:

у меня все равно пишет что у меня 1.26.4 а нужно 1.26.3.6  (скрин выше)

чет глюк какой то - в МП написано 1.26.4s и в игре у меня такая же версия и МП не ругается.

0

Share this post


Link to post
Share on other sites
  • 0
16 hours ago, ResTed said:

Эти версии ничем значительным не отличаются.

 

Откройте редактор реестра
перейдите по пути - HKEY_LOCAL_MACHINE\SOFTWARE\TruckersMP

В параметре InstallLocationETS2 должен быть указан тот же путь как и:

  • открыть библиотеку Steam
  • ПКМ на ETS2
  • Вкладка "Локальные файлы"
  • Нажать "Просмотреть локальные файлы"

Бро реально помог. посмотрел а пути разные . исправил и запустилось все класс. теперь полет нормальный.

0

Share this post


Link to post
Share on other sites
  • 0
On 22.01.2017 at 5:04 PM, ResTed said:

Отлично. Надеюсь это это поможет и другим пользователям с этой проблемой, включая автора темы @markentor1337

Спасибо,  помогло.

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0