Jump to content
Sentinel.

ETS 2 MP stay's open even after exiting.

Recommended Posts

So basically, when I exit ETS 2 MP, I will try and re-open it and I get told that "Another instance is already running", then I look in task manager and it's still using 200mb of memory and running, i'm unsure if this is a bug with my game or if this is the MP mod's problem.

 

Do any of you guy's have the same issue?

Share this post


Link to post
Share on other sites

First of all, please make a validation of game files, you can do it on Steam, Euro Truck Sim 2 properties then go to verify game files, to see if one it's missing.

If you are running the game on x64 type in Euro Truck Simulator 2 Multiplayer shortcut after the default line "-64". Do it the same if you are with x32.

Troubleshoot your game with the help of Windows. If this won't help you, please talk to community developer.

 

Kind regards,

RobertB55

Share this post


Link to post
Share on other sites
20 minutes ago, RobertB55 said:

Troubleshoot your game with the help of Windows.

Check the Windows update.Run an antivirus and check your computer for viruses,for the presence of all the necessary drivers.
Because the error for multiplayer impossible,because I do not exist.

Share this post


Link to post
Share on other sites

Mod Version 0.2.1.2.2 Alpha
Controllers Used: Keyboard and Mouse
Description of Issue: When exiting ETS 2 Multiplayer, the 'Euro Truck Simulator 2' - Steam will stay open in task manager for i'm not sure how long but it does not close even when exiting ETS 2 MP shows that it visually closes, it uses around 200mb of memory in the background with no CPU usage.
How to reproduce: Exit ETS 2 MP after connecting to a server and being in game for a short while.
Screenshots / Videos: None.

Share this post


Link to post
Share on other sites

Yep this happens to me every time too. It's a bit annoying but press control alt and delete all at the same time and click task manager. Hover over the application and click it then click end task. It always works :) 

Share this post


Link to post
Share on other sites

Hi There,

This bug report has expired and will now be closed.

If you still experience this issue, feel free to make a new bug report and we will see what we can do in regards to helping you fixing the issue

Thanks & Happy Trucking!

/Archived

Share this post


Link to post
Share on other sites

×
×
  • Create New...