Jump to content
  • 0
Sign in to follow this  
Th3Cyanide

both ets2 and ats crash

Question

ever since the cb release i crash everytime in either both ats/ets within 10 min of driving time. totally unplayable! did a new profile and still crashed so im scratching my head wondering why but i think its the cb update that causing me to crash so is there a fix to this? (i dont use cb and pointless for me to use it since im deaf in both ears) couldnt find the crash log text

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

http://pastebin.com/7mEsENHs

 

 

found the crash log

 

got something to do with the mouse

00:00:20.234 : <WARNING> [di8] Input buffer overflow for device 'mouse' (error code: 0x1).

Edited by Th3Cyanide
added one that show error on game log

Share this post


Link to post
Share on other sites
  • 0

Try to:

  • Verify your game cache
  • Run both, steam and the game as an admin
  • Reinstall TruckersMP (remember to set the path correctly)
  • Check for updates for windows (i heard somethimes it helps )

Check if it crashes when somebody speaks on CB radio.

Share this post


Link to post
Share on other sites
  • 0

ran the test and it meets all the requirements. i played on ets2 mp (played with my mates for hours in the server) just fine until the cb release

Share this post


Link to post
Share on other sites
  • 0

Do you have any mods installed ? Maybe you forgot to disable them from the mod manager before connecting on Multiplayer.

 

Also, from your desktop, right click on the speaker icon in the lower right corner (next to the clock) => recording devices => select Microphone => select "set default", select properties and make sure everything is OK and that you are receiving a signal. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...