Jump to content
  • 0

ProMods


XeoNN
 Share

Question

Hello first of all. // Öncelikle merhaba

My ProMods was working fine before but then it stopped working and it doesn't work not only in online server but also in singleplayer and kicks me out of the game // ProMods'um daha öncesinde çalışıyordu, hem online hemde singleplayer ancak daha sonra çalışmamaya başladı ve yükleniyor ekranında bir süre kaldıktan sonra beni otomatik olarak oyundan atıyor. 

 

I would be very happy if you can help // Yardımcı olabilecek birisi varsa çok sevineceğim.

 

King regards // Saygılarımla

XeoNN

Link to comment
Share on other sites

16 answers to this question

Recommended Posts

  • 0
  • Community Manager

Hey @XeoNN ,

 

As stated above, if it's kicking you out the game in both TruckersMP and singleplayer, it's probably something to do with the files that you currently have downloaded.

If you redownload the ProMods files (and the DEF file) and replace them in your Documents > Euro Truck Simulator 2 > mod folder, and then try launch ProMods, hopefully that should fix your issue. 

Do note, that if it's kicking you out of TruckersMP as soon as you try to join ProMods, then it's probably something to do with the files downloaded.

 

Hopefully this does answer your question.

 

Kind Regards,

JamesS014

TruckersMP Game Moderator

  • Like 1
  • Thanks 1

TruckersMP Community Manager

 

Feel free to join my Discord Server!

 

36abe

Link to comment
Share on other sites

  • 0

Hello there!

 

Try copying and sending the path to where your Promods files are located (Like: C:\Users\svb\Documents\Euro Truck Simulator 2\mod ) here in forum topic 🙂 

After that, please also send a picture where we can see your Promods mod files 🙂 


We'll be looking forward to hearing from you! 🙂 


Sincerely,
General18
TruckersMP - Support

  • Like 1
  • Thanks 1

General18

TruckersMP - Support Team

spacer.png

My supported languages: English, Danish

Support | TruckersMP Rules | Feedback | How To Downgrade

Link to comment
Share on other sites

  • 0

Hey there,

 

As a quick fix before you keep re-downloading files to try to fix the problem - have a play around with the settings in your .def file because sometimes for some reason, some settings don't work with TruckersMP (I had this issue before myself).

 

I suggest this because it's quite easy and doesn't take very long. 

 

Kindly,

Stubborn__

TruckersMP - Support

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

  • 0

Good afternoon 🙂 

 

I understand that General18 asked for photos, but I also decided to have a quick look. Your actual ProMods files look fine, but I also noticed you had some add-on packs from ProMods too.

 

Maybe you could try removing the add-on packs so you just have ProMods installed itself, and see if it works then. So you don't have to re-download your add-on packs again, you can just copy them to your Desktop or something like that whilst you try this.

 

Sincerely,

Stubborn__

TruckersMP - Support

Link to comment
Share on other sites

  • 0

Do you have local mods installed? This could b your issue. Pro mods is very iffy when it comes to local mods and it can cause Promods to crash. I would reinstall pro mods from the website and make a new profile or restore a backup (Without your local mods) then try and load pro mods up again. There are guides for using local mods with Promods but it's not recommended.

 

Finally try removing your pro mods files like companies as they are extra files for pro mods you should have these files listed below and that's it the other's could be causing instability within your game.spacer.png

Link to comment
Share on other sites

  • 0
On 7/17/2021 at 8:41 PM, XeoNN said:

I couldn't understand which ones you are talking about when you say add-on, can you please explain ? 🙂 @Stubborn__

 

The addons would be classed as anything other than the base ProMods files, for example: 

- Trailer & company pack

- Middle east expansion

- ProMods cabin accessories pack (you don't seem to have this so don't worry).

 

Removing these and copying them to your desktop in case they weren't the issue could be a troubleshooting step that would be worth taking to see if they were causing some issues. 

 

I hope this helps.

 

Regards,

Stubborn__

TruckersMP - Support

Link to comment
Share on other sites

  • 0

Hello @XeoNN,  

  

Due to your message above, I will move the topic to the unresolved section.

If you are still having issues, feel free to contact us here: https://truckersmp.com/support  

  

  

Kind Regards, 

Caramba2412 

TruckersMP Support 

  

//Moved to Unsolved Topics 

  • Thanks 1

                                                                                                                                               Caramba2412 - TruckersMP Support

                                                                                                                                                         image.png.e70ac9711a04d4913698d73e0fabd032.png   

                                                                                                                                                 Languages: Polish 🇵🇱 | English 🇬🇧   

                                                                                                                 TruckersMP Rules | Support System | Knowledge Base | Join the Team  

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.