Jump to content
  • 0

/fix command, wait 600 seconds


roughnecks
 Share

Question

7 answers to this question

Recommended Posts

  • 0
  • Community Manager

Hi there,

 

After logging into TruckersMP, you have to wait 600 seconds to use the /fix command.

After you have used /fix, you have to wait another 600 seconds. 

The 600 seconds is the cooldown period, this is so that users cannot ram users and instantly fix their truck.

 

If you get rammed, you should F7 or load an autosave.

I hope this does answer your question.

 

Kind Regards,

JamesS014

TruckersMP Game Moderator

  • True Story 1

TruckersMP Community Manager

 

Feel free to join my Discord Server!

 

36abe

Link to comment
Share on other sites

  • 0

Hello, there! 

 

I would be like to say, that this command is in game, we can say for first help, when someone rammed into you or something like that. You can full repair your truck with it. This command you are allowed to use every 600 sec after use. 

On simulation servers is a counter for fix command, when you willl go to arcade server, you have not any counter there, you can use /fix always. 

 

Its because, when there wont be any time counter, you can imagine, how it will look for example at Calais-Duisburg road. Because some people could abuse with that.

 

I hope, my answer was helpful

 

 

Regards,

Have a nice day ❤️ 🐺

RedWolf 

 

Streamer on: https://www.twitch.tv/redwolf_cz

Languages: 🇬🇧 🇨🇿 I 🇸🇰 I Discord: RedWolf [CZ]#0886

Forum Role: Veteran Driver II  (ETS 2: +4,700 hours)

Forum Rank: Enthusiast (4/13)

 

 

 

lihLABN.pngTbgH1VU.png

 

2117614355_role_VeteranII(1).png.a9bb8eb

 

Link to comment
Share on other sites

  • 0

Hello there,

 

Did you get the answer you were looking for with the answers given above?
Your confirmation of the status of your issue/question helps us keep the forum always organized!

 

 

Kind Regards,

JJay

TruckersMP Support

 

Nie ma magicznych skrótów do rozwiązania Twoich problemów.

 

Ban appeal | Complaints / Feedback | TruckersMP Rules | Join the Team |

 

Link to comment
Share on other sites

  • 0
On 4/13/2021 at 4:13 PM, roughnecks said:

 

I was in the middle of a deliver, so I guess 600 seconds should have already been passed since I logged on.

 

Hello there!


You might've lost connection to the server (Due to our current server issues), but hopefully you were able to be automatically reconnected after some time.

After the disconnect and reconnect, the /fix timer resets, and then you'll have to wait for 600 seconds again unfortunately 🙂 

 

I hope that explains the possible reason regarding why your /fix command didn't work at the time 🙂 

 


Sincerely,
General18
TruckersMP - Support

General18

TruckersMP - Support Team

spacer.png

My supported languages: English, Danish

Support | TruckersMP Rules | Feedback | How To Downgrade

Link to comment
Share on other sites

  • 0
3 hours ago, General18 said:

 

Hello there!


You might've lost connection to the server (Due to our current server issues), but hopefully you were able to be automatically reconnected after some time.

After the disconnect and reconnect, the /fix timer resets, and then you'll have to wait for 600 seconds again unfortunately 🙂 

 

I hope that explains the possible reason regarding why your /fix command didn't work at the time 🙂 

 

 

Yeah, I had a couple disconnection IIRC, so it must be it.

 

Thanks

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.