Jump to content

Winterpanda

Driver
 TruckersMP Profile
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

1 Truck?

2 Followers

About Winterpanda

  • Rank
    No Cargo

Recent Profile Visitors

305 profile views
  1. Ich habe Mein ETS2 und Truckers MP auf ein neues Laufwerk verschoben und dabei extra neu installiert das alles safe ist mein game war weiterehin 1.38 jedoch wenn ich truckers MP starten will sagt es das mein game 1.36 wäre und ich es ubgraden müsste auf 1.38. Woran liegt das bitteschön?
  2. Wie kann ich einer Spedition beitreten oder wie kann ich dem Truckers MP team beitreten also stuff member oder so würde das gerne wissen
  3. oh tnanks but it solved some minutes ago @Roboter because you answered the same question from someone els and i read it and have answered to you but thank again this question is solved if a stuff member read this
  4. looking up for stuff to read

  5. Why can i drive only 90kmh on the high way on the server simulation1 i looked up everything but there is no seeting changed since i begun the game yesterday i were able to drive 110kmh how?Also i saw another player how drove 110 kmh while i were only possiple to drive 90kmh.
  6. I dont know if mods are allowed or not and if yes wich mod like an example are allowed to know what can i use in multiplayer
  7. how can i use CP funk or chat to talk with others
  8. hat sich inzwischen gelöst habe in den dateien mal gesucht dort war ein fehler
  9. instaliere einfach mal ets2 neu vielleicht geht das mal sehen
  10. Habe es eben nochmal versucht ging aber nicht Edit es lasst mich hier kein Bild einfügen da diese zu groß seien also wie soll ich ein bild einfügen
  11. Leider habe ich das schon versucht ging aber nicht Weiß halt nicht woran es liegt es könnten allerhöchstens an den Ordnern liegen Habe es soeben nochmal probiert hat nichts gebracht es sagt ich hätte angeblich 1.36.2.24 habe aber 1.37 brauche aber 1.36.2.55 und jetzt bin ich vollkommen durcheinander
  12. Hi habe ein problem wenn ich truckers MP starten will geht es nicht es sagt das meine Version falsch sei habe die neueste 1.37 und es sagt mir ich brauche 1.36.2.55 und hätte angeblich 1.36.2.24 was aber nicht sein kann habe das mit den betas probiert und mit dem Truckers MP neuinstallieren. Bitte Helft mir wollte halt gterne online spielen
×
×
  • Create New...