Jump to content
  • 0
Balsafer

Game save not appearing when using MP

Question

7 answers to this question

Recommended Posts

  • 0
5 hours ago, JamesS014 said:

Are you using the Steam cloud?

The profiles don't detect in MP, if you are using the Steam cloud.

 

Are you sure about this? Because i have been using the Steam cloud ever since and never had any problems with my profiles or saves.

 

The only thing interfering with my saves, was using unsupported mods. That would be my guess here too.

Share this post


Link to post
Share on other sites
  • 0

Hello,

 

Most issues with profiles not working in MP, is because of the Steam cloud.

Try doing what I suggested above, and see if that fixes your issue.

 

5 hours ago, JamesS014 said:

To disable the Steam cloud,

Launch ETS2,

Click on the profile, and select "Edit"

and make sure "Use Steam cloud" is unticked.

 

Then try to launch TruckersMP and see if this fixes your problem.

The only mods that are compatible with TruckersMP, is ProMods and Summer mod.

 

Kind Regards,

JamesS014

Share this post


Link to post
Share on other sites
  • 0

Hello there!

 

Your topic has been inactive for 3 days since the last reply.

Due to the inactivity, I will have to move this topic to Inactive Topics.

If you still have any questions about this, feel free to DM our support team members, we will open this again.

 

Thanks to all for participation!


Warm Regards,
Stubborn__
TruckersMP - Support


//Locked and Moved to Inactive.

  • Thanks 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...