Jump to content
  • 1
Tinmaster

Last version or beta 1.37 problems loading profile and sync

Question

Good afternoon friends, I need to know if you have the latest version of ETS2 installed from steam or have installed beta version 1.37. my problem is that with the version that i download from steam (original) when i enter the truckermp and take a trip then when loading the game again the truck appears in the barn. Another problem is that I can't sync the loads with the syncETS2_helper. I would appreciate information about it. Thank you

  • Like 1

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
4 hours ago, sgtharley5050 said:

You need to opt out of all beta so you ETS2 version is on 1.37, then have you tried going to a garage the reason for you being in a barn may be due to a map change.

I don t thing that the problem can be the map. i was gaming on steam off line, I save the game and then load again without problems. I don t know really waht is the problem. And about the sync the problem is that I complete the sync OK with the syncETS2_helper. but when i load the Sync save I don t have organizated the works.

 

Share this post


Link to post
Share on other sites
  • 0
31 minutes ago, Beenz. said:

Hello there! :) 


Has your problem been solved with the above solution suggestions?

Your confirmation of the status of your issue helps us keep the forum always organized!


I await your return!


Sincerely,
Beenz.
TruckersMP - Support

 

Hi not yet.

Thanks

Share this post


Link to post
Share on other sites
  • 0

Hello there!

 

Your topic has been inactive for 3 days since the last reply.

Because of inactivity, I will have to move this topic to Inactive Topics.

If you still have any questions about this, feel free to DM our support team members, we will open this again.

Thanks to all for participation!


Kind Regards,
Sabbi [GER]
TruckersMP Support


//Locked and Moved to Inactive.


 

Share this post


Link to post
Share on other sites
  • 0

Hello there,                          

As this topic has been inactive for a further seven days, we will have to move it to the Unsolved Section.

Please do not hesitate to contact us again by creating another topic or via a Support Ticket!

- https://truckersmp.com/support/ticket/create
- https://truckersmp.com/knowledge-base/article/21

Kind Regards,
Jamie R
Support Team
TruckersMP.

//Moved to Unsolved.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...