Jump to content
  • 0
ekseTK

Error with installing TruckersMP

Question

5 answers to this question

Recommended Posts

  • 0

Good morning @ekseTK

According to the requirements TruckersMP. You must have minimum .NET Framework 4.0 (Pre installed on newer Windows version):
Look screen from " Requirements":

Spoiler

qf1BXa8.png

source: https://truckersmp.com/download

 

NET Framework 4.0 or or newer versions you can download on official website Microsoft: https://dotnet.microsoft.com/download/dotnet-framework

 

This should help. I hope you can handle the update/installation Net Framework.

Happy Trucking

MarkON (player-Veteran Driver)

Share this post


Link to post
Share on other sites
  • 0

Hello there!

 

Your topic has been inactive for 3 days since the last reply.

Because of inactivity, I will have to move this topic to Inactive Topics.

If you still have any questions about this, feel free to DM our support team members, we will open this again.

Thanks to all for participation!


Kind Regrads,
Sabbi [GER]
TruckersMP Support


//Locked and Moved to Inactive.

Share this post


Link to post
Share on other sites
  • 0

Hello there.

 

Due to this topic not wanting to be opened after 1 week of being Inactive, i will have to moved it to Unsolved Topics.

If you are still having issues, feel free to contact us here: https://truckersmp.com/support

 

Kind Regards,

Savage

TruckersMP Support

 

//Moved to Unsolved Topics 


 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...