Jump to content
  • 0

connection with server has been broken


Question

Hello everyone

I tried to connect to Sim1 server

"Connection with server has broken"

Many times, even if the connection is ready

"Unreliable connection" disconnects from the server.

1, erasing the DNS cache and reinstalling the luckers MP launcher were meaningless

2, In the SIM 2 server, there is no "connection with server has broken" or "unreliable connection".

3, Sim1 servers can connect to less than 10 people.

4, another PC can be connected to the Sim1 server.

 

A video showing me trying to connect to the sim1 server

Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

From watching the video, you seem to be on very high ping. The servers have an inbuilt "kill switch" for times where the ping becomes way too unstable, to the point that you may become a danger to other players. The only thing I can think for you to try is try run your PC on a wired connection, rather than Wi-Fi, then try resetting your modem by unplugging the power cable for 10 seconds, reconnect it, and allow it to restablish connection. Hope this helps!

Link to post
Share on other sites
  • 0

There were issues with server or communication network today. I was kicked several times as well. And every time that happened, server population dropped from 4200 to 3000 or something like that. Also I saw many blue messages about kicks all the road today. So obviously that affected many players.

Link to post
Share on other sites
  • 0
On 10/6/2019 at 9:24 PM, doradora3882[JPN] said:

by the way,
・ I cannot connect if there are people on the sim1 server.
・ I can connect to other servers even if there are people.(Not kicked)

 

If the line is a problem, I don't know why it can connect with other servers.
sim1 server hate my computer :(

Hello :) 

On the Simulation 1 server, as you know, there are always too many people. So when you connect in high areas (there are many players), you can get kicked

Here, you can read some explanation from Pillow (GM)

 

Also, try these:

1) You can try and reset the modem
2) Close VPN application
3) Check your IP address
4) Make sure that you are not connected to another network

5) start the tmp launcher as administrator

 

Also try these:

-Avoid using Wi-Fi.

-Avoid uploading or downloading and playing MP at the same time.

-Avoid doing Windows Updates at the same time.

-Avoid having too many users or devices at the same time into your network.

-Avoid using streaming services at the same time.

-Check your firewall settings into your router/switch.

-Prefer using servers nearest to your location.

-Try to talk with your ISP (Internet Service Provider) and see if you can come up with a solution. Ask your ISP if they support internet profiles such as Fast path or Interleave and ask for Interleave. Interleave will raise your ping but it will do more packet checks by your ISP.

Link to post
Share on other sites
  • 0

Hello there,

 

your topic has been inactive for 3 days since the last reply, that's why I will have to move this topic to Inactive Topics.

If you still have any questions about this, feel free to DM me or our Support Team members and we will open this Topic again.

Thanks to all for participation!


Kind Regards
Linciano
TruckersMP Trial Support

 

//Locked and Moved to Inactive

spacer.png

Link to post
Share on other sites
  • 0

Hello there,

 

Due to this topic being inactive for further 7 days, I will have to move it to "Unsolved" Topics. 

If you need any further help,create a new topic or contact us directly by submitting a support ticket here:https://truckersmp.com/support/ticket/create


Thank you for your understanding.


Kind Regards,

Sabbi [GER]

TruckersMP Support 

 

//moved to Unsolved.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...