Jump to content
  • 0

Reports and video evidence


Ptterz
 Share

Question

Hey, I have a problem!
I was uploading to Plays an evidence video, and it looks just great on my computer, but the uploaded video has like a frame per hour quality. Sure, you get some sort of picture what happened.

I even tried to reupload a video, when I noticed that, but it still has terrible quality. It seems that some uploads are only half that bad and suddenly stops lagging and shows the real quality.

 

Are those still going to be ok evidence or not?

Here's an example:
https://plays.tv/video/5d6019a6214b86d99a

The video was recorded as 1080p, 30fps and it does look like it on my computer, but not on Plays.

And if those are not good, what would be a better service to upload evidence instead of Plays or Youtube, since the first one seems to kill the quality of uploads?

Edited by Ptterz
Added a notion which I realized after posting this.
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 5

Hi there,

 

It is important to remember that we don't require high quality videos - just videos that clearly show what happens. I have always used 480p as a benchmark.

 

Based on the example video you posted above, that would not be sufficient for evidence as it is too unclear and doesn't show what happened. It simply too jittery. Perhaps try to record using another software or using a lower recording quality, such as 480p or 720p. If you want to upload to other platforms, Dailymotion is a good one as well as YouTube.

  • Upvote 2

Aestrial | Former Game and Community Manager

Are you banned?Report a player - Help - Global rules - Staff recruitment - Complaints/feedback

 

 

No existe gran talento sin gran voluntad.

Link to comment
Share on other sites

  • 0
2 hours ago, Aestrial said:

Hi there,

 

It is important to remember that we don't require high quality videos - just videos that clearly show what happens. I have always used 480p as a benchmark.

 

Based on the example video you posted above, that would not be sufficient for evidence as it is too unclear and doesn't show what happened. It simply too jittery. Perhaps try to record using another software or using a lower recording quality, such as 480p or 720p. If you want to upload to other platforms, Dailymotion is a good one as well as YouTube.

Thanks, that's what I wanted to know.

It seems that the first 15sec of each video is jittery and then it starts look as good as it originally was, like this one:
https://plays.tv/video/5d60137c14eba35678/rep-reckless-6

The quality of the video is not the problem since they have worked just fine before and those that I uploaded today looked great on my computer. 
Plays rolled out an update on 21st, I installed it on 22nd and the problems has been present since then. All the report videos on 21st and before are just fine.

 

Anyway, thank you for the answer! :)

And yes, I got my answer and it says that I did useless job today making reports. 

Edited by Ptterz
addition
  • Like 1
Link to comment
Share on other sites

  • 0

Hello there,

 

As your question has been answered, we will now be locking and moving this topic. Should you need our help again in the future, please create a new forum topic or contact us via our official Support System here: https://truckersmp.com/support/

// Locked and moved to Solved.

Have a nice day!

Kindest Regards,
TFM DJ ccowie
TruckersMP Support

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.