Jump to content
C-D Intersection ×
  • 0

Unsupported game version detected (ATS)


shift-v8

3 answers to this question

Recommended Posts

  • 0

Hello @shift-V8

Read announcement:tmp::

"We aware of TruckersMP being incompatible with the latest update of American Truck Simulator.

There is no way to play ATSMP if you downloaded the update or it was done automatically.

 

We hope to release an update as soon as possible."

source: https://forum.truckersmp.com/index.php?/announcement/92-unsupported-version-ats/

 

Greetings

MarkON (player-Veteran Driver)

Link to comment
Share on other sites

  • 0
3 minutes ago, MarkON said:

你好@shift-V8

阅读公告:TMP:

“我们发现TruckersMP与美国卡车模拟器的最新更新不相容。

如果您下载了更新或自动完成,则无法播放ATSMP。

 

我们希望尽快发布更新。“

来源:https:  //forum.truckersmp.com/index.php?/ announces/92-unsupported-version-ats/

 

问候

MarkON(球员 - 退伍军人车手)

Then it means that there is no problem with my game?thx:D

Link to comment
Share on other sites

  • 0

As your question has been answered, I am going to move your topic to solved.

If you have any other questions or problems, please create a new Topic or contact our TruckersMP Support Team directly by creating a support ticket ;)

 

 

//Topic title changed, Topic locked & moved to solved

Kind regards,

ɢʀᴜɴᴅɪɪ

Retired Manager

 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.