Jump to content
  • 0
shrimpshaft

First Mission Problem

Question

I just downloaded the mod to be able to play online. I created my profile, did the first mission, and once it was delivered, it says I was 19547.8 (not exact but close) hours late. I end up getting 0 XP, don't level up, and cant do any jobs after that. Please help :(

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hey,

 

TruckersMP time is different to single player time as it is constantly continuing. To get more available jobs you'd have to reset your economy by either sleeping in game or fast traveling to a garage.

 

I would recommend that you save up enough to buy your own truck then head into multiplayer as it's much easier.

 

Hope this helps.

 

Thanks coolio859,

Share this post


Link to post
Share on other sites
  • 0

You should use a high money profile in multiplayer so you can get your own truck and also the money helps against trolls. Once you do that you can sleep or teleport to garage/service and that will sync the economy and fix the problem with jobs being late if you log off during a job and continue it later and fixes the problems with there being no jobs. You have to do this every time you get on multiplayer.

Share this post


Link to post
Share on other sites
  • 0

Dear @shrimpshaft

 

This is  because the quick jobs are not working properly in MP so you need to buy a truck  in SP and then go to MP and don't  do the first  job nor take quick jobs in MP.

Thank you  for  your  udnerstanding!

I await your return!

Share this post


Link to post
Share on other sites
  • 0

Hello There!

 

Your topic has been inactive for 3 days since the last reply.
Because of inactivity, I will have to move this topic to Inactive Topics.
If you still have any questions about this, feel free to DM me or our support team members, we will open this again.
Thanks to all for participation!

 

//Locked and Moved to Inactive

Share this post


Link to post
Share on other sites
  • 0

Hey there,

 

This topic has been inactive for 2 days , hence, i will move this topic to Unsolved Topics.

If you still need any help ,create a new topic or contact us via support system.

 

Kindest Regards
Phonyang
Support

 

//Moved to Unsolved

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×