Jump to content
  • 0
tctklear

truckermp ye girerken verilen hata

Question

 

Spoiler
Spoiler

unsupport game version expected ver: 1.34.0.17s (rev. 681a4ae447f4)

     you have:ver 1.33.3.1

bu hatayı nasıl düzeltebilirim yardım edermisiniz lütfen ?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Steam > Kütüphane > Euro Truck Simulator 2 > Sağ Tık > Özellikler > Betalar > "HİÇBİRİ - BETALARA KATILMA" seçeneğini seçin ve 1.34 sürümünün yüklenmesini bekleyin.

 

Yükleme işleminden sonra "You have version 1.33" problemi ile karşılaşmayacaksınız. Eğer 1.34 sürümüne güncellediğiniz halde versiyonunuz 1.33 olarak algılanıyorsa aşağıdaki rehberi inceleyin.

 

 

Share this post


Link to post
Share on other sites
  • 0
Guest Bar0n_Nash0r

Beta sürümü yada TruckersMP nin şuanki sürümü ve senin sürümü uyuşmazlığı var Lancuher da hangi sürüm kullandıldığı yazıyor ondan bakıp yapabilirsin 

 

BU MESAJ İYİ GELDİYSE NE MUTLU BANA İYİ GÜNLER

Share this post


Link to post
Share on other sites
  • 0
Guest CrackPrewier

//Çözülemeyen Konular'a taşındı.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...