Jump to content

Question

Hello still having the same Problem. It says offline at the top right Corner and trys to reconnects Every 10 seconds Please help. 

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0
Guest DASDASDAS

Hello there, 

If you want, you can look at this issue, you can solve the error in this way. All errors are found here

Visit : 3. Connection Problems

 

Share this post


Link to post
Share on other sites
  • 0

Hey @TruckerLe please check your antivirus make sure  truckersmp is not blocked by your antivirus and second step you can try resetting firewall settings ones you complete e all this step restart your modem as well hope this helps if you need more assistance feel free to send me private message 

Share this post


Link to post
Share on other sites
  • 0

hello

 

You may be having a connection problem

1. Try turning your router off for 1 minute and then turning it back on and see if you still have connection problems
2. Try clearing your DNS cache, follow this link for the guidehttps://documentation.cpanel.net/display/CKB/How+To+Clear+Your+DNS+Cache
3. Try changing your DNS to Google's one and see if that has any effecthttps://www.techworm.net/2016/08/change-default-dns-google-dns-fast-internet-speeds.html
4. Try re-setting your win-sock cache.

step 1: click on windows search program and type "cmd" enter (run cmd as an admin, right click run as admin).
step 2: once you're in, type "netsh winsock reset catalog" enter.
step 3: type "netsh int ip reset.log hit" enter.
step 4: restart your computer.

Reset your network adapter, firewall and DHCP.

This page will guide you through what you need to do and explains for different Windows operating systems as you scroll down. https://forum.truckersmp.com/index.php?id=6653.

You type:

netsh int ip reset reset.txt
netsh winsock reset
netsh advfirewall reset 

into a command prompt window

 

also Make sure that the Windows firewall does not block your connection. Open the Windows firewall and say Restore defaults.

c0ab01c8ed1646078c9dfe10439a4d3b.png

 

you also can submit a support ticket here for help

https://www.truckersmp.com/support

 

Best Regards

Soul Knight:)

Share this post


Link to post
Share on other sites
  • 0

Hello :)

Is your network stable?
Is there currently any interference in your area?
How many are online with you?
To know this who is definitely helpful :)

Among other things, boats times the box new, or pull out the plug (power supply) for 10 sec. Out, and then put it back in again.

Also make sure your antivrus does not block the process to the server.

 

Lg, Alex.

Share this post


Link to post
Share on other sites
  • 0

Hello,

 

° Did you try restarting your routor? (WiFi box) unplug - replug

 

° Have you tried running TruckersMP

as an administrator?

 

• Right click on TruckersMP

• Click run an administrator

 

 

Regards,

Santa, Marry Christmas

 

Share this post


Link to post
Share on other sites
  • 0

Hello @TruckerLe

 

please let us know if any of the answers above solved your problem or if you need further assistance.

 

Kind regards

Faern

TruckersMP Trial Support

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...