Jump to content
  • 0

DLC Power Cargo Problem + Virtual Speditor


FiotoBR
 Share

Question

6 answers to this question

Recommended Posts

  • 0

Hello!

 

DLC High Power Cargo Pack is supported by MP.

 

Are you using mods? Looks like it is mod-related problem. Try to verify game files via Steam.

 

Check if you are using latest Virtual Speditor version, old one won't work with 1.32. Visit https://forum.scssoft.com/viewtopic.php?t=199114 and download version 2.01

 

Link to comment
Share on other sites

  • 0

Hello Player !!

 

From what I've seen, you're trying to use a SAVE with DLC (From Map) that you do not have!

So every time you start it will throw you to the Garage!

Also check if you are not trying to log in with MODS that are not Compatible with TMP

56aDSiU.png

Languages:  English  2000px-Flag_of_the_United_States.svg.png  | Portuguese  2000px-Flag_of_Brazil.svg.png  | Spanish Flag_of_Spain.svg

Rules  ||  Report a Player  ||  Appeal your Ban  ||  Create a Support Ticket  ||  Let us know your Feedback

Member since 02th June 2016

 

 

Link to comment
Share on other sites

  • 0
Guest Husky_06

All dlc is supported in mp but sometimes they dont show up due to small game bug or not being installed automatically you can also try reinstalling your dlc and when progress is done everything should work fine hope this helps 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.