Jump to content

Question

7 answers to this question

Recommended Posts

  • 1

hello

Use the following versions for the appropriate game:

 

 

                  ETS2: "temporary_1_31 - 1.30.2.1 for incompatible mods"

                  ATS: "temporary_1_31 - 1.31.x for incompatible mods"

 

just as the picture shows

aJdsd5n.png

 

 

Best Regards

Soul Knight:)

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...