Jump to content
  • 0
NerdyCreeper123

Speed limiter stuck enabled in a no speed limiter server

Question

Hello, i got a problem today.  I joined the Europe 2 server (without speed limiter) i cant drive faster than 90kmh but when i unmark the speedlimiter and quit the settings it marks itself on enabled again and i cant find any solution. and it is very anoying.. very!

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hello,

 

This may be more than one cause, please check the steps;

 

  • First of all, do not get the job called "External Contract", which limits your speed to 90 km / h.
  • Remove "Speed Limiter" from the TAB Menu.
  • The EU 1 Server limits your speed to 90 km / h.
  • Also, remove the Speed Limit from the game files.
     

Just open C:\Documents\Euro Truck Simulator 2\profiles\ and navigate into the folder of your current profile. Open 'config.cfg' with a Text Editor, search for the line "uset g_use_speed_limiter" and make sure to put a "0" next to it. Then save and close the config-file and check if your speed limiter keeps disabled now

 

Best regards.

Share this post


Link to post
Share on other sites
  • 0
Guest Hegethorn

Hello, İf you choose a job from external contract, you can not exceed the 90 km/h speed limit

Share this post


Link to post
Share on other sites
  • 0

You can get help from this topic

 

1486084641-settings-ets2.jpg

 

Make sure the setting in the circle is closed.

 

 

NOTE: If you are doing WoT (World Of Trucks) deliveries you can not exceed 90 km/h.

 

 

Share this post


Link to post
Share on other sites
  • 0

Hello @NerdyCreeper123, and first of all, welcome to the forums!

 

I have nothing to add to the answers that are already given. They are all correct.

 

However, I do have one question for you: is your question solved now? Let us know by marking the best answer.

 

Thanks a lot!

 

FrostyGamer

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...