Jump to content
  • 0

Multi Player is only operating in Offline mode


craigp2017
 Share

Question

I'm just wondering if anyone else has had trouble with trying to use the Multi Player mode logging in offline only? Every time that I log in now it looks like I successfully login, but when i go to drive I get the message "cannot connect to server, your client protocall version does not match with the server one". The game then shows that I'm Offline in the upper right hand corner. It clearly is in the MP mode as there is no traffic like in the single player mode, but also I'm not online with any of the other Multi Player members and there are other strange things like the traffic lights don't work. I have no idea what is going wrong, does anybody have any suggestions, I would really appreciate it. 

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Mine did the same thing on ATS so what I did was started truckers mp in admin mode and pressed f1 then downloaded all updates, but it did a 360 because now when I try to play it says that my game is not compatible with the version truckers mp supports, they support 1.29.1.1s and mine is now 1.29.1.17 and I cant figure out whats goin on or how to fix it 

Link to comment
Share on other sites

  • 0

@craigp2017 Hello welcome to the forum 

 

This problem may be due to your internet

 

  • Reset and reset the modem to the interface and try again

  • Try to enter nearby servers 

   Good Forums :)

       BombZ

Link to comment
Share on other sites

  • 0

@craigp2017 Start by restarting your router. If this doesn't help make sure you have all other connected devices to your network disconnected and try to play with cable if you are over Wi-Fi. If you keep having connection problems try to open the specific ports: 42860, 49200, 42890. Also set Google DNS, 8.8.8.8 and 8.8.4.4 

Make sure Windows Firewall is not blocking the connection. Start by opening Windows Firewall and Restore defaults.
Vbx1ZCa.png

On 12/7/2017 at 5:12 PM, CountryBeast199 said:

Mine did the same thing on ATS so what I did was started truckers mp in admin mode and pressed f1 then downloaded all updates, but it did a 360 because now when I try to play it says that my game is not compatible with the version truckers mp supports, they support 1.29.1.1s and mine is now 1.29.1.17 and I cant figure out whats goin on or how to fix it 

Are you still having the problem then try this to fix :)

For ATS : Steam>Library >ATS>Properties >Betas>Temporary_1_29 - 1.29.1.1 for incompatible mods

For ETS2: Steam>Library >ETS2>Properties >Temporary_1_30 - 1.30.1.6 for incompatible mods 

UxiKSFa.png

Link to comment
Share on other sites

  • 0

//Topic Inactive.

//Locked and moved to Inactive Topics.

 

Best Regards,

TruckersMP Support

-XCE-

roles_game-moderator.png.b94e8c89293f2e4 | roles_trial-game-moderator.png.78e7ac97d |

--------------------------------------------------------

roles_trial-gm-observer.png.eb68b74e88f5 | roles_support.png.fc5b5f89970695aabd7092 | roles_trial-support.png.7c2df93a743b903a |

------------------------------------------------------------------------------------

Need support? Create a Topic in the Help Forum or, create a Support Ticket and a Member of the Support Team will be with you as soon as possible.

Have a question about your ban? Don't ask about it on the Forums! Submit a Ban Appeal. It can take up to 3 days to receive a response, so please be patient.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.