Jump to content

Archived

This topic is now archived and is closed to further replies.

mwl4

0.2.1.7.5 Released

Recommended Posts

3 minutes ago, AndreiTMA said:

How can I download 1.27.1.5 version?

 

you can downgrade Game. flow this topic

But you must download 1GB of old version of game data and after fix TruckSmp software Update and download 1GB of new version data

Share this post


Link to post
Share on other sites
Just now, Marshall_Tbz said:

you can downgrade Game. flow this topic

 

No this isn't work for this version;)

1 minute ago, AndreiTMA said:

2 Days? I will die without ets T-T

Maximum 2 Days.

Share this post


Link to post
Share on other sites
41 minutes ago, racyen said:

Quote Truckers MP News

 

"Hello Truckers!

SCS Software has released a Bug Fix Update for ATS & ETS2. Unfortunately, this is incompatible with MP at the current moment.

Please Do Not update your games if you want to carry on playing MP

The Developers will be working on an Update for MP ASAP.

SCS Update Changelog:
ETS2 - 1.27.1.6 -Fixed possible crash in garage upgrade with disabled cutscenes.
ATS - 1.6.1.7 -Fixed possible crash in garage upgrade with disabled cutscenes.

MP Compatible Versions:
ATS - 1.6.1.6s
ETS2 - 1.27.1.5s


Regards,
TruckersMP Team"

and if i had update the game? what i can do?

Share this post


Link to post
Share on other sites
Just now, "I RESPECT LIMIT" bladedassassino said:

and if i had update the game? what i can do?

Just wait to TruckSMP teams release new update

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...