Jump to content
  • 0
Sign in to follow this  
Patryk1975[PL]

Problem z zapisem

Question

Może ktoś z Was miał taki problem,więc w czasie gry wszystko ładnie śmiga,lecz gdy dochodzi do auto save-u lub ręcznego zapisu,gra na ok. 4 sek. jest ''zamrożona'',to samo jest na Single Player.Taki stan rzeczy powoduje niebezpieczne sytuacje na trasie.

Co może być przyczyną?

Proszę o jakieś porady,sugestie itp.

Dziękuję.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Z tego co wiem to sama gra nie ma problemu z zapisami . Lagi podczas autozapisu występują zawsze , nawet te najmniejsze , ale twój problem długich ścinek , nawet na singlu może leżeć po stronie twojego komputera , np. od małej ilości pamięci ram .

Share this post


Link to post
Share on other sites
  • 0

Od małej ilości ramu lub starszego procesora.

Spróbuj przy użyciu programu Razer Game Booster, opis znajdziesz w google.

Niestety,dalej mam to samo,kierując się Twoimi wskazówkami.

Myślę,że problem tkwi gdzie indziej ,mam 8Gb ram,proc. Intel core i3,graf.gf820m 2Gb.,wcześniej zap...jak mały kazio w ets.

P.S.

Zero wirusów itp.

Jakieś inne propozycje?

Share this post


Link to post
Share on other sites
  • 0

Hmm...

Jest jeszcze możliwość , że twój dysk jest zapełniony niepotrzebnymi plikami , przez co zwalnia pracę całego komputera i powoduje wydłużanie zapisów. Sprawdź ile masz wolnego miejsca na dysku. Jeśli masz zapełniony , to spróbuj usunąć kilka zbędnych rzeczy i wtedy zobacz , może pomoże  :)

Share this post


Link to post
Share on other sites
  • 0

Powodem tego dziwnego zjawiska był save,który miałem od początku ETS-a,był tam jakiś błąd(nie wiem),założyłem nowy profil i wszystko śmiga jak należy.

Tak na przyszłość dla innych graczy,gdyby mieli podobny problem,oczywiście kosztem utraty osiągnięć,ale to inna bajka.

Dzięki wszystkim za porady.

Temat do zamknięcia.

Share this post


Link to post
Share on other sites
  • 0

Powodem tego dziwnego zjawiska był save,który miałem od początku ETS-a,był tam jakiś błąd(nie wiem),założyłem nowy profil i wszystko śmiga jak należy.

Tak na przyszłość dla innych graczy,gdyby mieli podobny problem,oczywiście kosztem utraty osiągnięć,ale to inna bajka.

Dzięki wszystkim za porady.

Temat do zamknięcia.

 

Zawsze istnieje opcja odzyskania straconych osiągnięć poprzez użycie Cheat Engine. ;)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...