Jump to content

Question

6 answers to this question

Recommended Posts

  • 0
1 minute ago, ismail said:

Have a read here matey

 

https://forum.truckersmp.com/index.php?/topic/23710-downgrading-and-upgrading-euro-truck-simulator-2-version/

 

you need to downgrade latest version of ets2  on steam to play online or wait for the mp guys to bring out the new version etc

I have downgraded, and I am able to play online. But after one or two minutes of driving, it just crashes and gives me that error.

Share this post


Link to post
Share on other sites
  • 0

Hi @MikaL,

 

Please can you mark the answer that helped you by clicking the grey tick icon next to the post?

 

Thank you :)

 

Edit:

 

Correct answer marked. Locked and moved to solved.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...