Jump to content
  • 0

Sound disappearing issue with Discord/TMP


ELIMINATORRR

Question

Hello,

I have a problem whenever playing TMP and talking on discord with friends. It's fine for 5 minutes, then suddenly I can't hear my friends on discord. A reconnect in discord fixes that, but I need to alt tab for that and that's when I can't hear the game anymore. Changing anything related to volume when alt tabbed also seems to mute the game or discord. So I have to restart my game to hear sounds again, but what's from that when I can't hear anything again in a second. I've never had any issues anywhere else except TMP. I've tried reinstalling ETS, TMP (clean install with user files removed), still no luck.

I'm using Steelseries Arctis 1 Headphones with Realtek drivers.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hello,

 

Your topic has been inactive for 3 days since the last reply.

Because of inactivity, I will have to move this topic to Inactive Topics.

If you still have any questions about this, feel free to DM me or our support team members, we will open this again.

 

 

Kind Regards,

JJay

TruckersMP Support & Forum Moderator

 

// Locked and Moved to Inactive

 

Nie ma magicznych skrótów do rozwiązania Twoich problemów.

 

Ban appeal | Complaints / Feedback | TruckersMP Rules | Join the Team |

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.